El menú de categorí...
Avisos
Vaciar todo

El menú de categorías de la pantalla de inicio no se despliega en dispositivos móviles  

Página 2 / 2
 
Alejandro Esteban
 Alejandro Esteban
Estimable Member

Hola,
Tenemos un problema porque el menú categorias de la pantalla de inicio no se despliega en el móvil. Si elijo un producto en el buscador o de la sección de productos destacados sí que funciona pero desde inicio no. Desde inicio funciona unas veces si y otra no pero últimamente falla con mucha frecuencia.
Espero que nos puedan ayudar
Un saludo
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/07/2016 11:42 pm
Alejandro Esteban
 Alejandro Esteban
Estimable Member

hola buenas

Despues de varias pruebas, de desactivar productos destacados y el slider, el problema se presenta cuando confuguro productos destacados. es decir, instalo y configuro el slider, despues reinicializo productos destacados y el slider funciona, el menú categorias tambien y se ve productos destacados sin configurar, cuando voy y configuro productos destacados es cuando falla el menú categorias.

Desinstale el modulo y le he vuelto a instalar

que debo hacer?? un saludo

ResponderCitar
Respondido : 09/07/2016 6:06 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.
Tienes alguna redirección creada?

Veo que tanto pinchando en el logo como en Inicio, siempre direccionara a productos destacados.

Un saludo

ResponderCitar
Respondido : 09/07/2016 12:57 pm
Alejandro Esteban
 Alejandro Esteban
Estimable Member

hola buenas

No entiendo muy bien a que te refieres a si tengo una redirección creada, puedes explicarmelo mejor

y si, tanto logo como inicio van a Inicio pero esto se ha creado automáticamente. espero respuesta gracias

ResponderCitar
Respondido : 09/07/2016 1:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.

Lo estoy probando y siempre obtengo los resultados deseados.

Te pasa con todos los terminales, probaste si con otro terminal te sucede lo mismo?

Un saludo

ResponderCitar
Respondido : 09/07/2016 1:47 pm
Alejandro Esteban
 Alejandro Esteban
Estimable Member

hola Pepe

Ahora mismo funciona bien por lo que he explicado antes, si configuro productos destacados dejaria de funcionar. como puedes ver aparece productos destacados pero no tiene ningún producto, esto es por que si configuro, es decir si pongo cantidad de productos a mostrar o la categoria que quiero que enseñe ya deja de funcionar el menú categoria en los moviles

ResponderCitar
Respondido : 09/07/2016 1:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro,

ok, por favor puedes añadir algún producto a destacados para comprobar los resultados?
Desde foro no tenemos acceso a las web de los cliente y necesitamos reportar el error.

Un saludo

ResponderCitar
Respondido : 09/07/2016 2:10 pm
Alejandro Esteban
 Alejandro Esteban
Estimable Member

Ya está configurado, ahora es posible que te funcione, en la primera recarga pero si vuelves a cargar ya deja de funcionar

ResponderCitar
Respondido : 09/07/2016 2:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.
Ok, tienes alguna actualización pendiente de prestashop ( el propio prestashop, modulo menú hotizontal, etc.. ) ?

Prueba a actualizar lo que tienes pendiente y comprueba el resultado.

Nota: Recuerda realizar una copia antes de actualizar.

Un saludo

ResponderCitar
Respondido : 09/07/2016 3:52 pm
Alejandro Esteban
 Alejandro Esteban
Estimable Member

tengo pendiente prestashop a 1.6.16 ahora tengo 16.1.5, estoy preparando para actualizarlo, cuando lo tenga te te cuento si se ha solucionado gracias

ResponderCitar
Respondido : 09/07/2016 4:05 pm

Cursos Gratuitos WordPress

Julio
 Julio
Usuario experto

Hola, perdón por entrometerme. Pero me disponía a preguntar algo parecido. A mí no se me desplegaba el menú en dispositivos móviles y he observado que si pongo el carrito o la barra de búsqueda por encima del menú sí funciona y cuando pongo el menú por encima, no se despliega.
Podías probar éso.
Y podríamos saber por qué? A mí me gustaría tener el menú arriba del todo.

Muchas gracias.

ResponderCitar
Respondido : 17/07/2017 12:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Julio

Mejor consulta tu problema en un nuevo hilo de discusión ya que entiendo que a ti no sólo te sucede en dispositivos móviles, además al hacer un nuevo hilo tienes que poner la url de tu sitio para probar lo que comentas.

Saludos.

ResponderCitar
Respondido : 17/07/2017 6:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Julio
 Julio
Usuario experto

No quiero consultar ningún problema, tan sólo estaba intentando aportar una posible solución al tema que plantea Alejandro, que parece ser el mismo que tuve yo y que ya he resuelto.
Pero, de acuerdo, ya no entro más en este hilo.

ResponderCitar
Respondido : 17/07/2017 6:45 pm
Página 2 / 2