Error al borrar car...
Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Error al borrar carrito de compras  

Página 2 / 2
 
Juan Enrique
 Juan Enrique
Reputable Member

Hola entro anla seccion de carrito de comoras trato de eliminarlo y no me deja, adjunto imagen del error

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/03/2018 5:16 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Enrique.

Te dejo enlace a un tutorial para migrar/clonar Prestasop 1.7
-> http://cloudlet.com.mx/como-migrar-prestashop-1-7-de-un-un-dominio-a-otro-dominio-o-de-un-servidor-a-otro-servidor/

Un saludo

ResponderCitar
Respondido : 17/03/2018 6:40 pm

Cursos Gratuitos WordPress

Juan Enrique
 Juan Enrique
Reputable Member

estoy intentando hacer la clonacion pero no logro finalizarlo

1) cree un subdominio donde seran copiados los archivos para la clonacion
2) cree la base de datos con el usuario
3) exporte e importe la base de datos de la antigua a la nueva
4) asocie los ficheros
5) en phy my admin en la nueva base creada busque configuration, luego busque domain, para hacerle el cambio de valor
7) lo mismo para shop url
8) al ingresar al back office sale el error

ResponderCitar
Respondido : 19/03/2018 7:22 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Haciendo una prueba veo que cuando cargo Contenido solo visible a usuarios registrados, y este último subdominio no existe, de ahí que no cargue la página.

Tendrías que revisar que no tengas ningún código en el archivo .htaccess de la raíz de la web que te está aplicando este tipo de redirección, o que no la hayas puesto en otro sitio.

ResponderCitar
Respondido : 19/03/2018 12:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Enrique
 Juan Enrique
Reputable Member

adjunto, imagenes del htacces renombrado y del htacces nuevo, ya que este ultimo se volvio a regenerar volviendo a activar url amigables

ResponderCitar
Respondido : 19/03/2018 2:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debes tener alguna redirección a www en algún lado

Antes de pasar tu sitio web comprobaste que el subdominio funcionaba?, debería haberte dado un mensaje : "forbidden"

Podrías probar renombrando el .htaccess de la raiz (public_html) de manera temporal para ver si esta afectando

Saludos.

ResponderCitar
Respondido : 19/03/2018 4:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

el problema persiste, adjunto imagen

para la clonacion e seguido tal cual indican en este tutorial puedes verlo en el siguiente link.

https://www.youtube.com/watch?v=sfvbLcK0kUc

ResponderCitar
Respondido : 19/03/2018 6:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En el video no se muestra, pero deberías antes probar el subdominio creado para ver si va bien
Puedes mover el contenido de tu subdominio a una carpeta, de manera que no quede nada en el subdomino y probar a ver si así funciona, debería salirte un mensaje de Forbidden.

Te recomiendo que si sigues con problemas de clonación de PS 1.7 abras mejor otro hilo de discusión con el título adecuado y de esta manera no mezclar temas.

Saludos.

ResponderCitar
Respondido : 19/03/2018 8:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2