ERROR al instalar s...
Avisos
Vaciar todo

ERROR al instalar segundo tema en Multitienda  

Página 2 / 2
 
David Francisco
 David Francisco
Estimable Member

Hola,
tengo configurado mi prestashop como multitienda y todo funcionaba correctamente hasta que he creado la tercera tienda e instalé un nuevo tema para ésta. He probado a crear esta tienda con diferentes configuraciones (con y sin modulos de la tienda madre, con y sin hooks de la tienda madre, etc..) pero nunca conseguí que la apariencia fuera la de al plantilla que instalé. Y al modificar los modulos en esta tienda modificaba los de la tienda madre (ejemplo el modulo de slide).

Y para rematar, magicamente, en las 2 orimeras tiendas ha dejado de funcionar el scroll, es decir, el usuario no puede bajar con la rueda del ratón.

Necesito ayuda ¿alguien puede darmela?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/07/2016 7:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Con respecto a la restauraciòn de tu base de datos, si qeu deberìa funcionarte desde CPremote, es posible que hayas ingresado el nombre incorrecto de base de datos, envíanos una captura de pantalla de que nombre estas poniendo al momento de recuperar.

Si te esta complicando hacerlo con mutitienda prueba hacer sitios independientes.

Saludos.

ResponderCitar
Respondido : 05/07/2016 8:41 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David Francisco
 David Francisco
Estimable Member

Ya he conseguido restaurar los archivos y la BD , el problema era que en vuestro tutorial se especifica que se debe escribir el nombre la base de datos sin el prefijo y sin embargo no es así:

"Accede a cPremote Backup Management, Restaurar Base de Datos (Restore Database) indicando en el nombre la base de datos sin el prefijo de la cuenta que ya lo coloca cPremote al restaurar, por ejemplo si tu cuenta de cPanel es usuario1 y la base de datos es usuario1_bbdd1 tendrás que colocar en cPremote solamente bbdd1. Indica también una dirección de correo válida donde recibir el log de la restauración y selecciona la fecha a la que quieres restaurar."

Ahora vuelven a funcionar las tiendas pero con errores, ya que se han eliminado categorias de la segunda tienda y sigue el error del scroll (la web desliza hacia abajo muy lento). Para solucionar el problema de las categorías he vuelto a crearlas pero ahora ocurre que no funcionan si repito la url que puse originalmente cuando los cree. Cada vez estoy más descontento con la herramienta multitienda de prestashop.

¿cómo puedo solucionar estos problemas?
Gracias

ResponderCitar
Respondido : 05/07/2016 8:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cual de tus web tiene problemas con el Scroll?, he probado en :
Contenido solo visible a usuarios registrados pero veo que funciona correcctamente, has probado con diferentes navegadores?

Tal como te comenté anteriormente, si sigues con problemas evalúa separa tus tiendas en instalaciones independientes.

Saludos.

ResponderCitar
Respondido : 05/07/2016 11:47 pm

David Francisco
 David Francisco
Estimable Member

Hola,
uso chrome, pero he comprobado en explorer que el scroll está bien.

Ahora me gustaría entender porque tengo problemas con las categorías cuando la url es igual a la de otra tienda o creo una categoría que antes se había eliminado (no sé si me explico bien), pongo un ejemplo:
Ejem: en mi segunda tienda he perdido algunas categorías tras hacer el backup, una de ellas era "equipaciones". Ahora la he creado de nuevo con la url http://sps-sportclub.com/es/equipaciones, pero el resultado es error 404 PÁGINA NO DISPONIBLE
LO SENTIMOS, LA PÁGINA NO SE ENCUENTRA DISPONIBLE.

Esto me pasa con todas las categorías que han desaparecido, e incluso me pasaba anteriormente si las categorías de 2 tiendas en multitienda se llamaban igual. ¿cuál es el problema? ¿cuál es la solución?
Gracias

ResponderCitar
Respondido : 06/07/2016 11:10 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que si te permite crear la categoría correctemante, el problema sólo es al momento de verla en el front-end del sitio.

Si desactivas temporalmente las urls amigables te sucede lo mismo?

Saludos.

ResponderCitar
Respondido : 06/07/2016 6:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David Francisco
 David Francisco
Estimable Member

Hola Jhon,

he creado de nuevo las categorías con urls diferentes para solucionar el problema de momento. Aunque seguro que volverá a ocurrir en el futuro.

Voy a comenzar el proceso de creación de la tercera tienda de nuevo pero sin la opcion multitienda para ver si puedo importar los productos que me interesan de forma manual. Si quieres puedo cerrar este tema y abrir otro para que me ayudeis a realizar dicha importación.

ResponderCitar
Respondido : 06/07/2016 7:14 pm
Página 2 / 2