Avisos
Vaciar todo

Etiqueta hreflang Prestashop 1.7  

 
HECTOR
 HECTOR
Usuario activo

Buenas.
Vemos que en nuestra web aparece la etiqueta hreflang cuando solo tiene un idioma.

He estado investigando por todos lados pero no consigo obtener respuesta a esto. Entiendo que una web en un solo idioma no debe tener la etiqueta Hreflang.
Agradezco cualquier ayuda.

Citar
Respondido : 28/11/2019 10:47 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envía la url de tu sitio para revisar el código HTML, es posible que antes hayas tenido configurado más de un idioma antes en tu sitio web.

Saludos.

ResponderCitar
Respondido : 28/11/2019 5:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

HECTOR
 HECTOR
Usuario activo

Gracias Jhon! la url es www.hortum.it. En principio solo tuve un idioma. Gracias!!!

ResponderCitar
Respondido : 24/12/2019 8:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Hector.

.- Edita el archivo head.tpl que encontraras en la ruta themes -> tu_plantilla -> templates -> _partials " head.tpl "

.- Revisa si tienes un código parecido a esto:

 {block name='head_hreflang'}
    {foreach from=$urls.alternative_langs item=pageUrl key=code}
      
    {/foreach}
  {/block}

Si lo tienes lo eliminas y revisa si se soluciona-

Nota: antes de realizar la modificación descarga el archivo a tu equipo para tener un copia del original.

Un saludo

ResponderCitar
Respondido : 24/12/2019 1:46 pm

Cursos Gratuitos WordPress

HECTOR
 HECTOR
Usuario activo

Gracias Pepe!
Lo he modificado y sigue apareciendo advertencias en semrush o plataformas como sistrix.
Puede que sea un fallo en el modulo blog? ya que solo aparecen en sus urls como:
https://hortum.it/blog
https://hortum.it/blog/casette-in-legno-c2
https://hortum.it/blog/come-installare-membrane-impermeabilizzanti-sulla-nostra-casetta-di-legno-n3

ResponderCitar
Respondido : 24/12/2019 2:56 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Hector.

Si reviso el Head de tu web veo que ya no se muestra, cosa que antes si que lo mostraba:

Puedes revisarlo con el inspector del navegador.

Puede que sea un fallo en el modulo blog?
Mas bien diria que es un fallo de las plataformas que estas utilizando.

Las plantillas CMS construyen las páginas por bloques, es decir, un bloque con el header que es común para todas las páginas, el bloque footer que también es común para todas las páginas y luego el cuerpo con los módulos o extensiones que utilices.

Como te digo, no veo en tu codigo que se muestre la etiqueta hreflang

Un saludo

ResponderCitar
Respondido : 24/12/2019 3:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

HECTOR
 HECTOR
Usuario activo

Comprendido. Gracias Pepe por la ayuda!
Felices fiestas!

ResponderCitar
Respondido : 26/12/2019 12:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Hector.

Nada, un placer poder orientarlos en lo que nos sea posible 😉
Ya sabes, cualquier consulta que tengas no dudes en comunicarlo.

Cerramos el tema.

Un saludo y ¡¡ Felices Fiestas Amigo !!

ResponderCitar
Respondido : 26/12/2019 12:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación