Index y canonical t...
Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Cerrado] Index y canonical tag en ps 1.7  

 
Manuel Jesús
 Manuel Jesús
Reputable Member

Hola, buenos días. 

El otro día que cree el index tal y como me indicaste. Hoy revisando la extensión de seoquake veo que no coge el index creado. Ya que no detecta la metadrescipción y las palabras claves. Adjunto imagen

 

Lo segundo ¿Como activa cononical tag para ps 1.7? también aparece en la imgen que no está activada.

 

Captura de pantalla 2022 07 07 a las 12.14.15
Captura de pantalla 2022 07 07 a las 12.14.47

Contenido solo visible a usuarios registrados

Respondido : 07/07/2022 11:25 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel Jesus.

El problema esta en que tu pagina de inicio no es Index sino Home1 y esta pagina esta construida con el constructor de la plantilla IqitElementor pero por lo que sea no aparece en las paginas de Trafico&Seo.

Aunque cambies de plantilla las páginas estan creadas y mostrar las que hay creadas, seguirá sin mostrase el Index.

Como te comente tienes que consultarlo con el soporte de la plantilla, nosotros no podemos descargarla para probarla y poca información mas te podemos dar.

 

Un saludo

 

Respondido : 07/07/2022 12:29 pm

Cursos Gratuitos WordPress

Manuel Jesús
 Manuel Jesús
Reputable Member

@pepesoler

Hola, pepe. Borré el pack, volví a instalar y sale el index con normalidad. Pero el problema viene cuando uso el modulo de migración de 1.6 a 1.7, lo acabo de realizar y ha desaparecido la homepage, es como que se suscribe con la de ps 1.6 y no la detecta. ¿Hay manera de crear uno que suscriba el anterior? 

Respondido : 10/07/2022 11:34 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Manuel,

Pero el problema viene cuando uso el modulo de migración de 1.6 a 1.7, lo acabo de realizar y ha desaparecido la homepage

Veo que actualmente se visualiza de forma correcta el homepage del sitio 

image

Y tu sitio según el asistente virtual stephan esta en la version 1.7.8.6

Puedo entender el motivo inicial de tu consulta es el uso de módulos en especifico pero que no funcionan del todo bien ya que tienes una plantilla personalizada, por favor especifícanos cual es el error puntual en este caso para que lo podamos revisar

Saludos!

Respondido : 10/07/2022 2:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel Jesús
 Manuel Jesús
Reputable Member

@bruno-vichetti

Homepage o index pagina de cms, como he adjuntado en la captura inicial no reconoce el index, ya que ha desaparecido. Falta en index que antes de la migración ya estaba configurado 

Captura de pantalla 2022 07 10 a las 16.56.09
Respondido : 10/07/2022 3:57 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Manuel,

Este error se origina al actualizar a la version 1.7 o por los modulos y plantilla que tienes actualmente en uso?

En la version anterior si podías visualizar el home en el listado correspondiente?

Has intentado añadir la pagina directamente?

image

Hay varias variables que pueden ser las causantes del error es por ello que debemos definir si funcionaba bien anteriormente

Saludos!

Respondido : 10/07/2022 4:34 pm

Manuel Jesús
 Manuel Jesús
Reputable Member

Hola,

Cuando instalé el pack nuevo prestashop 1.7, todo correcto. Modifique el index, todo ok. Hoy cuando he hecho la migración a desaparecido, de 1,6 a 1.7. En esa migración también migre paginas cms y puede ser por eso, pero no tengo index. He creado una pero no sirve de nada ya que no la detecta como index, 

Respondido : 10/07/2022 5:10 pm
Manuel Jesús
 Manuel Jesús
Reputable Member
Respondido por: @manueljesus-diazgomezgmail-com

Hola,

Cuando instalé el pack nuevo prestashop 1.7, todo correcto. Modifique el index, todo ok. Hoy cuando he hecho la migración a desaparecido, de 1,6 a 1.7. En esa migración también migre paginas cms y puede ser por eso, pero no tengo index. He creado una pero no sirve de nada ya que no la detecta como index, 

Adjunto estas capturas,

Captura de pantalla 2022 07 10 a las 19.47.00

Luego una vez ahí sale lo siguiente 

Captura de pantalla 2022 07 10 a las 19.44.36

y por último me manda aqui

Captura de pantalla 2022 07 10 a las 19.45.18
Respondido : 10/07/2022 6:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Manuel,

Gracias por las capturas, vamos a probar lo siguiente

-Vamos a subir la version de PHP activa ya que la actual esta en 7.0, pasemos a 7.3 https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

-Antes de realizar cualquier ajuste vamos a vaciar la cache de prestashop

-Si el problema persiste vamos a desactivar todos los modulos que no sean nativos

Realiza estas acciones y nos comentas, Saludaos!  

Respondido : 11/07/2022 12:32 am
Manuel Jesús
 Manuel Jesús
Reputable Member

@bruno-vichetti

Hola, buenos días. Sigue igual, he hecho todo e igual. He probado poner la plantilla classic y se visualiza con normalidad. Parece que viene de la plantilla wearehouse. La he desinstalado y vuelta a poner, pasa lo mismo. 

Respondido : 11/07/2022 7:15 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel Jesus.

Como hemos comentado tienes que consultarlo con el soporte de la plantilla, es posible que esa opción la tengas en su configuración pero no podemos indicarte ya que es de pago y no podemos bajarla para poder probarla.

 

-> https://themeforest.net/item/warehouse-responsive-prestashop-16-theme-blog/3178575/support

 

Un saludo

Respondido : 11/07/2022 10:33 am
Manuel Jesús
 Manuel Jesús
Reputable Member

Bueno dejarlo,

cerrad el tema. El soporte del tema me dice que está todo correcto. Esta claro que es algo de cms. Hare una instalación limpia de nuevo.

gracias por vuestro tiempo.

un saludo 

Respondido : 11/07/2022 12:18 pm

Cursos Gratuitos WordPress