Iogo de cabecera no se visualiza  

 
Enrique
 Enrique
Usuario activo

Hola a todos,

Tengo un problema con el logo. Subo al back office un archivo png y no se por qué razón no se muestra en el front end (captura adjunta).

Espero que alguien pueda ayudarme.

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/12/2017 9:18 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enrique.

.- Accede a tu cuenta de cPanel -> administrador de archivos y comprueba que la imagen se subió a la carpeta img

.- Prueba a cambiar el nombre de la imagen por ejemplo logo y la subes de nuevo, intenta que esa imagen tenga un tamaño por ejemplo de 400x200, intenta que no sea mas grande que eso.

Revisa si después de esas modificaciones se muestra.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 12/12/2017 9:57 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Usuario activo

Buenas Pepe,

Esta ubicado en img y con el nombre logo.png

No obstante, sigue ocurriendo el mismo problema. Me parece raro porque hace días pude poner logos de varios tamaños y con nombres diversos y nunca me había pasado esto. te adjunto caputra

Muchas gracias

ResponderCitar
Respondido : 12/12/2017 11:04 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enrique.

Ok, elimina los que tienes ahora e intenta subir de nuevo el logo con un tamaño de 400x200

De todas formas le pedí a un técnico de hosting que me descargara una de las imágenes del logo para probarla en uno de nuestros packs y veo que no hay problemas por lo que me parece extraño.

Intenta eliminar los logos que tienes ahora y limpia la cahe de prestashop.
.- Accede a tu cuenta de cpanel -> Administrador de archivo
.- Accede a la carpeta cache -> smarty -> compile y elimina todo lo que tengas dentro de la carpeta " compile " excepto el archivo index.php

.- Realiza los mismos pasos en la carpeta cache->smarty->cache
.- Accede a img-> tmp y elimina las imágenes que tengas en esa carpeta.

.- Sube de nuevo el logo y revisa si se muestra bien.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 12/12/2017 12:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Usuario activo

Buenas Pepe,

Acabo de hacer lo que me has dicho y nada... sigue igual.

Se te ocurre alguna otra cosa?

Muchas gracias!

ResponderCitar
Respondido : 12/12/2017 4:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente se hace referencia a esta imagen
/img/dulzuria-logo-1510862727.jpg

Verifica si existe.
Tu sitio esta en mantenimiento, supongo que es la misma imagen que se muestra para el resto de páginas.

De manera general prueba deshabilitando los parámetros de optimización y cache en caso los tengas activos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/12/2017 5:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Usuario activo

Buenas John,

En el back office estoy activando la opción de activar la tienda (adjunto captura), pero cada vez que entro vuelve a estar en mantenimiento. Quizá tenga algo que ver porque algo no debe ir bien...

Muchas gracias!

ResponderCitar
Respondido : 12/12/2017 5:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has realizado la instlación de algún módulo externo recientemente?, algún sistema de cache por ejemplo?

Es muy raro que no se guarde los cambios que indicas, tienes más de un sitio en la misma cuenta de hosting, verifica si te sucede lo mismo en otros sitios si es que tienes mas en la misma cuenta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/12/2017 7:59 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Usuario activo

Buenas noches,

Activé el magic cache (adjunto foto). Tiene algo que ver?

Muchas gracias!

ResponderCitar
Respondido : 12/12/2017 11:50 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que este sea la causa, puedes solicitar mediante ticket que te lo desactiven temporalmente y vuelves a verificar si puedes subir la imagen.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2017 1:33 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro