Avisos
Vaciar todo

Los mismos fallos que sin actualizar  

 
ARGIDER
 ARGIDER
Estimable Member

Hola que tal,

Como ya señalé en este hilo

https://www.webempresa.com/foro/41-Preguntas-sobre-PrestaShop/138474-Interacciones-en-la-web.html

mi tienda online tiene unos fallos de interacción con el entorno. Como solución a esto, me recomendasteis actualizar a la version 1.6.0.9 desde la 1.6.0.6. Al seguir el problema me recomendasteis restaurar. Eso no lo ha solucionado, más que nada porque en esa restauración ya estaba el problema, así que vuelvo a postear los errores:

Tengo una imagen interactiva en mi web, que no se ve y solo sale el fondo:

El módulo de facebook no se carga, aún estando bien configurado en el módulo:

Las flechas para pasar productos no consiguen ese objetivo, sino que hacen que esa pantalla baje unos pocos centímetros, enseñando los mismos productos:

Como señalé anteriormente creo que el fallo, aún en sitios diferentes, puede ser el mismo, porque afectan a interacciones del cliente con la web, además de aparecer todos en el mismo momento.

Agradecería una ayuda.
Muchas gracias y un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/12/2014 7:43 pm
ARGIDER
 ARGIDER
Estimable Member

He olvidado señalar que los productos de cada categoría no se deslizan por si solos, cuando está configurado que lo hagan cada pocos segundos.

ResponderCitar
Respondido : 02/12/2014 7:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Has probado quitando la opción de cache de tu theme?, configura para que trabaje sin cache y verifica si te sucede lo mismo

Si esto no es el problema, tendrías que evaluar una actualización del plantilla, lamentablemente hemos detectado problemas con versiones iniciales de plantillas leotheme que eran para PS 1.5 pero compatibles con PS 1.6, en las primeras versiones de PS 1.6 funcionaban bien , luego había problemas, sacando nuevas versions de la plantilla para PS 1.6, podría ser este caso con tu theme, si esto tendría que evaluarse instalarte neuvamente el theme y posiblemente tengas que configurarlo manualmente nuevamente.

Para esto último te sugiero tener una copia de tu sitio en una carpeta, es decir un sitio clon en donde puedas realizar pruebas con la actualización de la plantilla. , si has usado un pack para el sitio tendrías que consultar por tickets la posibilidad de instalar la versión actual del theme en la versión clon de tu sitio.

Saludoss

ResponderCitar
Respondido : 02/12/2014 9:43 pm
ARGIDER
 ARGIDER
Estimable Member

¿ Dónde está la opción para que trabaje sin caché ?

ResponderCitar
Respondido : 02/12/2014 11:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes dirigirte parámetros avanzados => rendimiento, deshabilita todas las opciones que hagan referencia al a cache.

ResponderCitar
Respondido : 03/12/2014 12:43 am
ARGIDER
 ARGIDER
Estimable Member

Muchas gracias, eso ha solucionado todos los problemas al mismo tiempo.

Un saludo.

ResponderCitar
Respondido : 03/12/2014 10:57 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación