Avisos
Vaciar todo

mi slide de prestashop no funciona automáticamente  

 
Michael
 Michael
Usuario experto

Buenos días:

He incluido en mi slide dos imágenes más y no funciona automáticamente, se queda fija la primera imagen.

Gracias y saludos,

Natalia

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/12/2015 11:31 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Analizando el código de tu página de inicio con un inspector de código veo que se está produciendo un error de javascript relacionado el módulo de búsqueda. Esta puede ser la causa de que el slide no cargue correctamente.

¿Antes de añadir las 2 nuevas imágenes el slider funcionaba correctamente, con las imágenes rotando? De ser así, prueba a eliminar las 2 nuevas imágenes que has añadido y verifica si el slider vuelve a funcionar. Así se podrá saber si el problema está causado por el número de imágenes.

ResponderCitar
Respondido : 29/12/2015 3:33 pm

Cursos Gratuitos WordPress

Michael
 Michael
Usuario experto

Buenas tardes:

He quitado las dos nuevas imágenes y sigue igual. Tendría que ir rotando esta sola?

Gracias y saludos,

Natalia

ResponderCitar
Respondido : 29/12/2015 4:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según veo al parecer hay un conflicto javascript en tu sitio web con la búsqueda, prueba desactivar el módulo de búsqueda que estas usando y verifica si te sigue ocurriendo lo mismo con el slide.

Saludos.

ResponderCitar
Respondido : 29/12/2015 6:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress