Módulo "productos en la misma categoría" aparece cortado prestashop 1.6  

 
Enrique
 Enrique
Famed Member

Buenos días,

El módulo "productos en la misma categoría" aparece cortado, no termina de mostrar el último producto. Lo corta.

Adjunto captura de pantalla.

Gracias.

Un saludo, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/09/2017 9:28 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enrique.

Se podría solucionar bajando un poco el tamaño de las imágenes, pero primero revisa este modulo gratuito que es un poco mas completo que el que trae prestashop por defecto.

https://www.webempresa.com/blog/muestra-productos-relacionados-en-prestashop.html

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/09/2017 2:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenos días,

¿Como puedo bajar el tamaño de las imágenes?

Gracias.

Un saludo,

ResponderCitar
Respondido : 18/09/2017 10:22 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enrique.

Prueba añadiendo lo siguiente a tu archivo css:

.product-box .product-image {
    width: 50%;
}

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/09/2017 10:59 am

Cursos Gratuitos WordPress

Marcel
 Marcel
Usuario activo

Buenas,

Yo tengo un problema similar pero es más bien por el idioma. Aparece en inglés el título en vez de en español. 

He visto varios foros donde se comentaba pero no añadían solución. 

¿Sabéis como se puede arreglar?

ResponderCitar
Respondido : 11/05/2020 6:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

@marcelgutierrez1994gmail-com

Hola Marcel

Mejor realiza esa consulta en un nuevo hilo de discusión, de esta manera mantenemos el foro ordenado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/05/2020 6:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marcel
 Marcel
Usuario activo

@jmarreros

Gracias!

ResponderCitar
Respondido : 11/05/2020 6:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

@enriqueinformaticapavon-com

Hola,

Probaste el codigo de Pepe?

Si sigues con problemas envíanos la url exacta en donde podamos ver lo de tu captura de pantalla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/05/2020 6:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro