[Cerrado] Módulo Productos misma categoría no se muestra en español  

 
Marcel
 Marcel
Usuario activo

Buenas,

Al activar el módulo gratuito de Prestashop de Productos en misma categoría, el literal se muestra en inglés en vez de en español. 

He mirado varios foros y al parecer era un bug de Prestashop y no ponían la solución (aunque eran de 2013 jaajaj).

 

image

Un saludo.

Respondido : 11/05/2020 6:42 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Marcel,

Verifica si puedes traducir esta opción desde el apartado Internacional -> Traducciones

imagen

Dentro de el puedes seleccionar Traducciones de los módulos y seleccionar el modulo que estas usando

imagen

Ubica la palabra que quieres modificar y verificar si logras localizarla para traducirla

Screenshot(109)

Un Saludo

Respondido : 11/05/2020 7:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marcel
 Marcel
Usuario activo

Buenas,

 

Mi versión de Prestashop es la 1.6. He podido acceder a un menú pero no me deja elegir el módulo, sino que tengo que ir por el tema o el tema "núcleo".

Al intentar se muestra un error de permisos y adicionalmente un error 403. Mi usuario es SuperAdmin por lo que entiendo que tendré que dar permisos a algún fichero

¿A qué ficheros debo dar permisos?

image

image

Respondido : 11/05/2020 8:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Para descartar si es un problema con permisos de algunos archivos prueba pasar una revisión de tu cuenta con la herramienta Stephan, disponible desde tu área de cliente.

Esta herramienta te corregie permisos si encuentra archivos o carpetas con permisos incorrectos.

Revisa: https://guias.webempresa.com/preguntas-frecuentes/revision-automatica-asistente-virtual-stephan/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 11/05/2020 9:14 pm

Cursos Gratuitos WordPress

Marcel
 Marcel
Usuario activo

@jmarreros

Hola, yo lo he ejecutado y ha cambiado permisos de imágenes pero he visto de módulos.

He vuelto a realizar la prueba y continúa igual.

 

Un saludo.

Respondido : 11/05/2020 9:33 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@marcelgutierrez1994gmail-com

Hola Marcel, 

Prueba incrementando al máximo permitido los valores de los parámetros PHP, entre ellos el de -> suhosin.max_post_vars, accediendo a cPanel -> Aplicaciones Webempresa -> Configurar PHP, te sugiero revisar -> cambiar-la-version-php

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

Respondido : 12/05/2020 4:53 am
Pepe me gusta

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marcel
 Marcel
Usuario activo

@bulmaro-webempresa

Hola! Perfecto! Lo cambié a 15000 y me permitó guardarlo y ya se visualiza correctamente.

Respondido : 12/05/2020 7:54 am

Por favor Iniciar Sesión o Registro