Modulo Storecommander me deja la pantalla en blanco  

 
Amaya
 Amaya
Estimable Member

Buenas tardes,

Para intentar cargar un archivo en csv he instalado el modulo storecommander pero sucede que cuando doy a configurarlo se queda la pantalla completamente en blanco, ¿por que pasa esto?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/12/2015 4:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si la web queda en blanco seguramente se ha generado un error 500. Para poder revisarlo puede ejecutar Stephan desde tu área de clientes, y enviarnos las lineas de referencia.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/12/2015 5:33 pm

Cursos Gratuitos WordPress

Amaya
 Amaya
Estimable Member

Así lo he hecho,

Estos son los errores que detecta respecto al storecommander ¿podemos solucionarlo?

Revisión Parse error:

Vemos que hay logs de errores del parser en el PHP, esto significa que hay errores de PHP

[12-Dec-2015 10:15:50] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:17:19] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:17:23] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:17:33] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:22:34] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:29:36] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:42:37] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:42:42] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1
[12-Dec-2015 10:42:45] PHP Parse error: syntax error, unexpected T_STRING in /home/amayalav/public_html/modules/storecommander/888e5abb3fc/SC/lib/php/utf8.php on line 1

Vemos que tiene las siguientes tablas con muchos registros, le recomendamos que revise su contenido ya que pueden hacer muy lento el funcionamiento de su web. Si es necesario revise las extensiones que manejan esas tablas y vacíe las tablas que pueda

ResponderCitar
Respondido : 12/12/2015 9:34 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola AMaya,

Un PHP Parse error es un error provocado normalmente por el usuario, que edita un archivo y modifica incorrectamente código y esto acaba generando un error de sintaxis.

¿Has modificado algún archivo, o el archivo que cita el error?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2015 1:11 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Amaya
 Amaya
Estimable Member

Para nada, lo único que he hecho ha sido descargar el módulo, instalarlo y cuando le he dado a configurarlo se pone así la pantalla... no he tocado nada de nada!

ResponderCitar
Respondido : 13/12/2015 2:04 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Amaya,

Perfecto, ¿puedes facilitarnos la url de donde lo has descargado?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2015 2:59 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Amaya
 Amaya
Estimable Member

claro, lo he descargado de: http://www.storecommander.com/en/content/46-store-commander-download

ResponderCitar
Respondido : 13/12/2015 3:18 am
Amaya
 Amaya
Estimable Member

Alguna solución por favor?

ResponderCitar
Respondido : 13/12/2015 1:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifico que existe un modulo de prueba, estas usando este fichero o utilizas el modulo de pago?

Te lo consulto porque seria importante consultar con el soporte de este modulo, no veo algún modo o tutorial de uso y seria importante revisar la conformación del fichero csv que haz realizado.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/12/2015 5:33 pm
Amaya
 Amaya
Estimable Member

Hola,
He descargado el archivo de prueba que creo q dura 15 días antes de hacer la compra

ResponderCitar
Respondido : 13/12/2015 6:30 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Amaya,

Veo que el módulo más básico cuesta 75€ así que antes de plantearte usarlo deberías ponerte en contacto con el desarrollador y que te confirmen si realmente es compatible con la última versión de PrestaShop ya que no lo especifican "expresamente" en su web, y por ese precio deberían molestarse al menos en indicarlo para evitar mal entendidos.

Son muy genéricos indicándolo.

Ten en cuenta que no podemos darte un soporte sobre un módulo "comercial" que debería prestarte el propio desarrollador al que se lo has comprado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/12/2015 1:51 am
Amaya
 Amaya
Estimable Member

No se si me podréis responder a esto...
¿Puedo cambiar mi versión de prestashop un nivel menos para que este modulo sea compatible y entonces funcione?

gracias

ResponderCitar
Respondido : 14/12/2015 10:59 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafael
 Rafael
Miembro Moderator

Hola Amaya,

Sinceramente no se debería volver nunca a una versión anterior de PrestaShop.

Dado que cuando se saca una nueva versión de la tienda normalmente es para agregar nuevas funcionalidades o corregir errores encontrados y, lo que es más importante, corregir posibles agujeros de seguridad.

Por tanto, lo mejor es que sea el módulo quien se adapte a la versión de Prestashop y más cuando es de pago (ya que tienes derechos por parte del desarrollador a mantenerlo actualizado).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/12/2015 11:05 am

Por favor Iniciar Sesión o Registro