No consigo activar protocolo seguridad  

 
Carlos
 Carlos
Estimable Member

Buenos dias,

No consigo instalar el protocolo de seguridad ssl en mi prestashop. Sigo todos los pasos y utilizo whynopadlock.com y me envía este mensaje:

Mixed Content - Errors
Form Failure A form with the action of "http://deportesalejouribe.com/es/module/stnewsletter/ajax" exists in the source code of the tested page.
This form needs to be updated to use "https://deportesalejouribe.com/es/module/stnewsletter/ajax" or another secure URL for your padlock to return.

La web es

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/04/2018 10:36 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gregorio.

No veo que tengas certificado instalado en tu dominio.
El certificado lo tienes que instalar desde tu área de clientes -> hosting -> Certificados.

Selecciona la opción AutoSSL y el sistema instalará el certificado SSL en todos los dominios y subdominios activos en tu cPanel.

Te dejo información con los pasos en este enlace de nuestra guía interna:
-> https://guias.webempresa.com/preguntas-frecuentes/contratar-certificado-ssl/

Tienes que tener en cuenta que puede tardar hasta 20 min en estar el certificado activo para el dominio.

Una vez con el certificado instado tienes que acceder a la administración de prestashop Preferencias -> Configuración y Activar SSL en todas las páginas

En este enlace tienes información con los pasos:
-> https://guias.webempresa.com/preguntas-frecuentes/activar-ssl-prestashop/

Un Saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 08/04/2018 11:08 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

Hola,

Lo he vuelto a intentar sin mucha suerte. Se incrementan los errores, cuando activo SSL en mi prestashop (adjunto foto).

Muchas gracias por tu ayuda

ResponderCitar
Respondido : 08/04/2018 5:38 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gregorio.

esos avisos que indicas son de contenido mixto, es decir tienes partes de tu web qu eestan cargando con http:// , de normal suelen ser imagenes o enlaces externos.

Revisando tu página, por ejemplo para que me entiendas la imagen que tienes en el slider carga co http:// y ese es uno de los motivos por el que te dice que partes de la pagina no son seguras:

Los iconos superiores de redes, correo, Telefono, tambien veo que carga con http.

Lo que son las imágenes de los productos si que veo que cargan con https, tienes que revisar todos los enlaces que tengas añadidos o las ias imágenes que añadiste en algún módulo y comprobar si cargan por http o https.

Revisa lo siguiente:
-> https://guias.webempresa.com/preguntas-frecuentes/contenido-mixto-tras-activar-ssl-web/

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 08/04/2018 6:31 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro