Avisos
Vaciar todo

No hay trasportistas disponibles (Prestashop)  

 
Carlos
 Carlos
Reputable Member

Buenos días:
Tengo instalado prestashop y he configurado los transportistas, como siempre, y al hacer el pedido me aparece "No hay transportistas disponibles"

He creado un transportista de prueba activando todas las zonas y nada sigue sin funcionar.

La web la tengo en construcción, pero no puedo activarlo por ese motivo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/11/2018 9:50 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola Carlos,

Prueba a cambiar en la configuración del transportista el rango de pesos por un rango por precios, que vaya desde un precio 0 a un precio muy elevado (por ejemplo 1000000).

Comprueba si así te funciona. De no ser así, envíanos captura de la configuración del transportista, donde se vea lo que has puesto en todas las pestañas, así como la pestaña Transporte de alguno de tus productos.

ResponderCitar
Respondido : 07/11/2018 10:56 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Reputable Member

Hola,
Gracias, pero eso ya lo había probado y me sigue sin aparecer 🙁
Te envío capturas del transportista

ResponderCitar
Respondido : 07/11/2018 11:40 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Veo que este transportista lo has definido para las zonas de entrega España y Portugal.

Tendrías que revisar la configuración de las zonas, ya que es posible que para los envíos de España tengas seleccionada la zona "Península" o similar.

De hecho, es raro que te muestre esto en el resumen del transportista, ya que en otra captura de pantalla se ve que has seleccionado más zonas.

ResponderCitar
Respondido : 07/11/2018 12:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Reputable Member

Hola,
la otra captura era porque habia hecho un transportista para todas las zonas para ver si así aparecía pero no.

No tengo ninguna zona creada que se llame "Península" o similar.

El país España tiene de Zona España. Adjunto capturas

ResponderCitar
Respondido : 07/11/2018 12:59 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a ir a Localización > Provincias y verifica si las provincias de España tienen asignada la zona "España".

Ten en cuenta que a la hora de asignar zonas prevalece la zona que tenga asignada la provincia respecto a la que tenga asignada el país.

ResponderCitar
Respondido : 07/11/2018 1:43 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Reputable Member

Hola,
La zona de la provincia también esta correcta. Adjunto captura

ResponderCitar
Respondido : 07/11/2018 3:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Es muy extraño que no aparezcan.

Tienes algún módulo relacionado con el envío?, tienes activa la gestión de varios almacenes?

Tienes actualizaciones pendientes?, del propio PrestaShop o de módulos?

Prueba eliminando todos los transportistas que tienes creados

Revisa esta guia, tal vez se te pasó algo, a pesar de ser para una versión anterior de PS la configuración es similar en versiones actuales.

Saludos.

ResponderCitar
Respondido : 07/11/2018 4:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Reputable Member

Hola:
Tengo la versión 1.6.1.18, una instalación de webempresa.
¿activa la gestión de varios almacenes? Desde donde veo está opción?

Tengo actualizaciones pendientes de otros módulos que no tienen nada que ver ...

Enviame la guia por favor.

ResponderCitar
Respondido : 07/11/2018 4:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa este hilo de discusión, prueba las solucion que comentas que esta relacionado con el inventario
https://www.prestashop.com/forums/topic/565325-no-hay-transportista-disponible/

Saludos.

ResponderCitar
Respondido : 07/11/2018 5:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Reputable Member

Muchas gracias! Eso era! ahora si funciona 😀

ResponderCitar
Respondido : 08/11/2018 10:47 am