No se despliegan las formas de pago  

 
Mª ISABEL
 Mª ISABEL
Reputable Member

De repente no se despliegan las formas de pago en la tienda...
Edito para decir que era por el tpv que da fallo por haber cambiado a php 7.3 ayer, el caso es que ahora aunque esté en otra versión de php sigue sin funcionar y no se si tengo que hacer algo yo o tienen que hacer algo los de tpv...

Citar
Respondido : 11/02/2019 9:50 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Sería necesario que adjuntes la url de tu sitio web para poder revisarlo.

¿Cuál versión PHP tienes configurado ahora?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/02/2019 6:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Mª ISABEL
 Mª ISABEL
Reputable Member

En la que he puesto en el enlace...zatton.es
Ahora tengo 7.1...

ResponderCitar
Respondido : 12/02/2019 7:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envíanos algún usuario registrado en el front-end del sitio para ver los métodos de pago.

De manera general puedes probar deshabilitando módulos que esten relacionados con el proceso de compra, por ejemplo entiendo que usas un módulo para mostrar todo el proceso en una página.

Por otro lado puedes probar también desactivando la cache y los parámetros de optimización de tu sitio

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/02/2019 8:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mª ISABEL
 Mª ISABEL
Reputable Member

El problema viene con el tpv, que como digo al actualizar de 7.1 a 7.3 no se que paso que dejó de funcionar, cuanto está activado, sale una pantalla en blanco al ir a pagar, si lo desactivo si que se despliegan el resto de formas de pago... pero claro, necesito saber que pasa porque no puedo estar sin el tpv...

ResponderCitar
Respondido : 12/02/2019 11:45 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si tienes algún registro en el fichero error_log: https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Necesitaríamos que nos adjuntes las ultimas lineas.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2019 2:40 am

Cursos Gratuitos WordPress

Mª ISABEL
 Mª ISABEL
Reputable Member

Ahora ya se despliega pero al ir a pagar, si la compra es de 20,95 a la hora de pagar aparece 200,95 € he hablado con los del tpv de redsys y me han mandado borrar el módulo y volverlo a configurar y sigue pasando lo mismo, que añade dos dígitos más y me dicen que ya no es problema del tpv. ¿Sabéis de que puede ser?

ResponderCitar
Respondido : 14/02/2019 7:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es muy raro lo que comentas que te agrega dos dígitos, qué módulo estas usando para tu tpv?, desde donde lo descargaste?

Tal vez tenga que ver con alguna configuración, sin embargo, has eliminado completamente el módulo?, ya que podría haber quedado restos de la configuración anterior que te producen errores.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2019 8:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro