Optimizar web para dispositivos moviles  

 
Costica
 Costica
Usuario eminente

Hola, buenas tardes!
Haciendo una prueba de optimizacion para moviles me dicen lo siguiente:
La pagina no esta optimizada para moviles
- Los elementos en los que se puede hacer clic están demasiado cerca unos de otros
- La ventana gráfica no se ha definido
- El texto es demasiado pequeño para leerlo

Me pregunto mi tema es responsive ? y si es asi porque me aparece esto.Que tengo que hacer.?
Mi tema es :Pack converse
Como puedo definir la ventana grafica? y donde?
Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/01/2017 5:30 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Tendrías que ir haciendo modificaciones a tu sitio hasta corregir los problemas, el theme si que es responsive aunque es un theme antiguo y posiblemente no cumple todo lo que ahora exige Google

Por ejemplo tomando como base esta url en donde no tienes tantos elementos:
Contenido solo visible a usuarios registrados

Prueba primero quitar la barra lateral y realiza una prueba, si sigues saliendo elementos que corregir prueba quitar el formulario, y asi uno a uno los widgets que tienes hasta ver cual te causa el problema en esta página para que puedas corregirlo por CSS.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2017 6:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Costica
 Costica
Usuario eminente

Hola Jhon!
Gracias por tu aporte.
1.Cuando dices quitar te refieres acceder a Prefierencia - Tema -ajustes avanzados y desactivar apariencia de las columnas una a una y probar? Si no es asi indicame por favor los pasos a seguir.Esta prueba es para el siguiente mensaje:
Los elementos en los que se puede hacer clic están demasiado cerca unos de otros

2.En cuanto a la ventana grafica que no esta definida ,leyendo he visto que el archivo header.tpl deberia tener esta linea tal y como indica googlesearchconsole:

Mirando mi header.tpl ya que tengo dos unul de leoconv y otro de default-bootstrap no tiene ninguno esta linea.Hay que agregarle esta linea a los dos ?
Si es asi donde?
justo debajo de esta?
{$meta_title|escape:'htmlall':'UTF-8'}
Le adjunto los dos archivos header.tpl para si lo puedes comprobar que le falta algo.
un saludo y muchas gracias por tu paciencia.

ResponderCitar
Respondido : 13/01/2017 9:10 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Antes de empezar a realizar cualquier modificacion desactiva la cache de tu sitio y también los parámetros de rendimiento, la compresión html css y javacript.

Luego con respecto a tus consultas la línea que comentas puedes agregarla en el archivo head.tpl de tu theme.
Revisa si en este archivo hay etiquetas meta sinmilares.

Con respecto a tu primera consulta, si , la idea es quitar módulos para ver cual te esta causando problemas.
Vas a modificar tu diseño por lo que mejor trabaja esto en un clon de tu sitio, puedes clonar tu sitio en una carpeta y allí realizar las pruebas, revisa :
https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Si tienes dificultades con la clonación o con las etiquetas html del head.tpl mejor abre un nuevo hilo de esta manera mantenemos el foro ordenado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/01/2017 9:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro