Poner en marcha un servidor de medios  

Página 2 / 2
 
Sergio
 Sergio
Estimable Member

   Hola a todos:

 

         Estamos intentando aumentar nuestra puntuación en pagespeed y gmetrix, y hemos realizado varias operaciones: Optimizado las imágenes, activadas las cachés, instalación de módulos especializados .... pero sigue siendo baja.

        Hemos leido que puede ayudarnos poner en marcha un servidor de medios, pero por más que buscamos como hacerlo, solo encontramos información genérica ( del estilo a "debes montar varios subdominios", pero poco más).

       ¿Alguien podría indicarnos de forma un poco detallada como hacer este proceso? y, si alguno lo tiene hecho ¿Merece la pena?¿Aumenta la velocidad en la página?

 

                   Gracias de antemano y un cordial saludo.

Citar
Respondido : 14/09/2020 10:20 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio,

De acuerdo, quedamos atentos para comprobar el fallo que nos comentas.

Un Saludo

ResponderCitar
Respondido : 17/09/2020 6:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergio
 Sergio
Estimable Member

@karen

    Hola, Karen:

             No, me refería a que el fallo se puede ver ahora. Está activo en este momento con los subdominios como servidores de medios. Si entráis en la página, veréis que las imágenes de la primera parte (corresponden a un banner) sí se pueden ver correctamente, pero todo lo que están en la parte inferior o si entráis en cualquier producto, no hay una sola imagen. De echo, se queda un rato la página dando vueltas, como si buscara algo pero no lo encontrara ......

ResponderCitar
Respondido : 17/09/2020 7:05 am
Sergio
 Sergio
Estimable Member

    Hola:

          Bueno, pues no veo respuesta. Hemos tenido la tienda con el fallo casi una hora, ahora tenemos que quitarlo por que no puede estar así a lo largo de la mañana. Cuando podáis echarnos una mano, indicadnos y la volvemos a poner durante un rato.

 

                                

ResponderCitar
Respondido : 17/09/2020 7:55 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sergio,

Verifica nuevamente el directorio en el que apuntas los subdominios, comprueba estén apuntando al directorio del dominio de tu sitio web. Si aun continuas viendo el error te recomiendo abras un ticket a soporte para que comprueben que puede estar ocurriendo.

Un Saludo

ResponderCitar
Respondido : 17/09/2020 8:12 am
Sergio
 Sergio
Estimable Member

@karen

     Hola, Karen:

               Vamos a ver. Como decimos y hemos incluido en los pantallazos, si los mirais, creemos que están apuntando correctamente al directorio principal. No obstante, también como hemos dicho, no somos expertos en este tema y por eso adjuntamos continuamente pantallazos. NO podemos mandar ticket a soporte, por que soporte no da soporte (valga la redundancia) para Prestashop, y nos deriban a los foros.

            Vemos que tampoco lo estamos solucionando a través  de los foros, por que continuamente nos repetís lo mismo que ya nos habéis dicho y que no responde a lo que estamos planteando. Intentaremos encontrar ayuda fuera de los foros, a ver si alguien sí puede aconsejarnos.

 

                            Un saludo.

ResponderCitar
Respondido : 17/09/2020 2:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente veo que cargan bien todas las imágenes en el producto, entiendo que quitaste esa configuración de medios

Contenido solo visible a usuarios registrados

De manera general, es muy posible que tengas algún tipo de conflicto con algun módulo de optimización o con alguna otra configuración.

Si deseas aún seguir probrando prueba dejar configurado nuevamente los subdominios, pero desactiva los otros parámetros de optimización que tengas y verifica si te sucede lo mismo.

Revisa si a nivel de tu theme igualmente tienes opciones de optimización y desactívalas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2020 5:15 pm
Página 2 / 2

Por favor Iniciar Sesión o Registro