Problema con paypal  

 
JOSE MARIA
 JOSE MARIA
Usuario experto

Buenas tardes he configurado el modulo paypal, le pongo las credenciales api, activo la cuenta y al grabar me dice que ya puedo recibir pagos paypal, pero no hay manera. Al hacer una compra con un usario sale en pantalla esto http://%20www.relojeriatorres.com/modules/paypal/express_checkout/payment.php y no se puede mostrar la pagina.
He mirado en el foro, he desinstalado e instalado de nuevo, no tengo puesto el modo prueba, no me sale fichero error_log paypal y ya no se que hacer.
Gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/05/2014 9:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Jose

Debes tener algo mal configurado relacionado con tu url para que te salga

http://%20www....

Es decir %20 como parte de la url, te sucede lo mismo con otro tipo de configuración, envía algunas capturas y un usuario para probar en el front-end del sitio

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/05/2014 12:37 am

Cursos Gratuitos WordPress

JOSE MARIA
 JOSE MARIA
Usuario experto

Buenos dias que tipo de capturas de pantalla y a que te refieres con un usuario, uno que yo he registrado ficticio para hacer una compra o el usuario para entrar en el admin de mi pagina?

ResponderCitar
Respondido : 13/05/2014 9:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jose María,

Tienes que facilitar un usuario "comprador", no un usuario con privilegios administrativos.

En alguna parte de la configuración debes haber dejado un espacio en blanco en la URL, ya que %20 sustituye un espacio en blanco.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 13/05/2014 11:20 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JOSE MARIA
 JOSE MARIA
Usuario experto

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 13/05/2014 11:27 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado una prueba en tu web con el usuario que nos has proporcionado y me sale el error que comentas.

Vete en la administración de PrestaShop a Preferencias->SEO y URLs. Para los parámetros Dominio de la tienda y Dominio SSL asegúrate de que no tienes un espacio en blanco al prinicipio del texto, en especial en el segundo parámetro que te comento.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/05/2014 4:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSE MARIA
 JOSE MARIA
Usuario experto

Hola lo hice y buala funciona, lo gracioso es que es algo que ya habia visto en el foro y lo habia probado pero igual no se guardo bien al grabarlo.
Gracias a todos

ResponderCitar
Respondido : 13/05/2014 6:58 pm

Por favor Iniciar Sesión o Registro