problema crear artículos en Prestashop  

 
ROLANDO
 ROLANDO
Usuario experto

Hola
Hasta hace 2 días mi página funcionaba normalmente. El lunes a la mañana empecé con problemas.
La gente de soporte Webempresa dice es un problema de Core. No se como llegan a esa conclusión, pero en todo caso puedes preguntar a tus compañeros Ticket #TFD-384482

Básicamente no puedo crear nuevos artículos, me da error y además no aparecen en el Front aunque yo los ponga visibles

Buenos días
El problema persiste sigue dándome estos errores

error 1: mensaje

error)
Se ha producido un error de servidor al cargar las pestañas: no se pudieron cargar algunas pestañas.
Por favor, inténtalo de nuevo actualizando la página.
Si sigues teniendo este problema, comprueba los registros de tu servidor o ponte en contacto con tu proveedor de alojamiento para obtener asistencia.

y este.... error 2

Failed to execute 'send' on 'XMLHttpRequest': Failed to load Contenido solo visible a usuarios registrados

Citar
Respondido : 16/07/2019 5:21 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Rolando.

vamos por partes, lo primero y antes de ver mas cosas actualiza la versión de prestashop ya que veo que está utilizando la version 1.6.1.17 y la ultima estable de la rama 1.6 es la 1.6.1.24

Realiza esto primero y comprueba si mejora, así vamos descartando cosas.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 16/07/2019 5:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ROLANDO
 ROLANDO
Usuario experto

Yo lo actualizo entonces lo malo es que me desconfigura todo los modulos y me temo que el problema es otro, porque hasta el domingo funcionaba
Siento que trabajaré un montón, me coge en un mal momento de tiempo como para hacer suposiciones, si crees que va por otro lado...

ResponderCitar
Respondido : 16/07/2019 6:12 pm
ROLANDO
 ROLANDO
Usuario experto

Hola
Cada tanto me aparece esto http://prntscr.com/ofudif

ResponderCitar
Respondido : 16/07/2019 6:18 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Veo que tienes minificación y posiblemente también activa la cache, revisa desde: Párametros avanzados > Rendimiento, prueba deshabilitando la cache y también los parámetros CCC. Envíanos una captura de pantalla luego de los cambios.

Entiendo que a nivel de hosting no tienes ningún sistema de cache, en caso de tenerlo igual desactivalo.
De manera general con la cache fuera podemos ir descartando problemas.

Verifica también si tienes espacio suficiente en tu cuenta de hosting.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/07/2019 7:01 pm

Por favor Iniciar Sesión o Registro