Avisos
Vaciar todo

Productos que enlazan erroneamente con páginas CMS  

 
Manuel
 Manuel
Usuario eminente

Buenos días.
Tengo mi tienda PrestaShop casi lista para publicarla, y me he dado cuenta, pues ya me ha ocurrido dos veces, que al pinchar en un producto, en vez de llevarme a la página detallada del producto me enlaza con un artículo que nada tiene que ver.

Por ejemplo: Si vais al menú Guitarras Eléctricas --> Cuerpo Macizo, en la página 3 hay una guitarra llamada Cort MBC-1 Matt Bellamy. Pues bien, si pinchamos en ese producto nos lleva inexplicablemente a la página de Información de Entrega. No he ido pinchando en todos los productos del carro, pero dando de alta otro producto me ocurrió lo mismo y tuve que cancelar el alta, pues me enlazaba con otro artículo totalmente distinto.

De todas formas si os fijais en el link antes de pinchar es correcto, pero no enlaza con el. No se si esto me ocurre en más productos pues no los he probado todos, pero un número muy grande que si he ido probando van todos bien.

- Por otra parte, aunque es otro tema, el botón "Back to Order" al terminar un pedido, no lo encuentro por ningún sitio para reemplazarlo por uno en español. En Localización --> Traducciones no está, los es.php están revisados, el lang de la plantilla.... no logro cambiar eso.

Espero por favor vuestra siempre inestimable ayuda.
Gracias por todo,
Manuel

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/06/2017 2:14 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel.

Es muy extraño que solo et pase con un producto, estoy probando con algunos productos y parece que si dirigen bien a la ficha.

Elimina esa ficha y prueba a crearla de nuevo, revisa si se muestra bien.

Puedes primero revisar en la ficha del producto el apartado seo la url que tienes añadida en la opción URL amigable

Una vez tengamos esto solucionado revisaremos lo del botón 😉

Un saludo

ResponderCitar
Respondido : 12/06/2017 4:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel
 Manuel
Usuario eminente

Pepe buenas tardes.

A ver, fuí a la zona de Optimización SEO tal y como me dijiste y en la URL amigable ponía: cort-mbc-1. Antes de borrar el producto se me ocurrió "Generar" de nuevo la URL y me la colocó de la siguiente manera: cort-mbc-1-matt-bellamy. Por lo cual se SOLUCIONO EL PROBLEMA.

Lo intentaré con otro producto que no tengo forma de crearlo pues me ocurre lo mismo.

¡GRACIAS POR EL CONSEJO!

A ver si ahora conseguimos solucionar lo del "Back to Order"

Manuel

ResponderCitar
Respondido : 12/06/2017 6:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Con respecto a la traducción del botón Back to order , mejor abre un nuevo hilo de discusión con el título adecuado, de esta manera no mezclamos temas y mantenemos orden el foro.

Saludos.

ResponderCitar
Respondido : 12/06/2017 10:46 pm

Cursos Gratuitos WordPress