ruta de navegación incorrecta en prestashop  

 
Antonio
 Antonio
Usuario experto

Buenas tardes,

La ruta de navegación no se me genera correctamente. Se mezclan unas categorías con otras.

Podéis comprobarlo aquí:

http://altillojoyeros.com/viceroy/271-reloj-viceroy-coleccion-penelope-cruz-8431283458523.html

Adjunto captura de pantalla.

A ver si me podéis ayudar.

Un saludo, Antonio

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/03/2017 10:00 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Antonio,

¿Has añadido/eliminado recientemente Categorías?

¿Aparecen todas las Categorías existentes en el árbol de categorías?

¿Puedes por favor confirmar la versión exacta de PrestaShop que usas en esa tienda?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/03/2017 2:52 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Usuario experto

Buenas tardes,

Te respondo:

- Sí.

- Sí. Lo acabo de poner para que se cargue en root, todas las categorías:

http://altillojoyeros.com/153-sortija-plata

- Mi versión de prestashop es 1.6.1.0.

No será cuestión del módulo que carga eso?

Gracias.

Espero noticias.

Un saludo, Antonio

ResponderCitar
Respondido : 06/03/2017 9:14 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

La ruta de categoría lo veo correcta, sin embargo lo único que detecto es que existe una categoría colgante que no tiene elementos :

Contenido solo visible a usuarios registrados

No se si te refieres a eso

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/03/2017 11:59 pm

Cursos Gratuitos WordPress

Antonio
 Antonio
Usuario experto

Buenas tardes,

El nodo de navegación es Hombre>Relojes>Colgante

La categoría colgante no existe dentro de la categoría relojes, ni tampoco en hombres.

¿Me explico?

Los nodos de navegación están creados erróneos, se cuelan categorías por medio.

Gracias.

Espero noticias.

Un saludo, Antonio

ResponderCitar
Respondido : 07/03/2017 9:39 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Podría tratarse de un bug por lo que seria recomendable probar mediante una actualización.

Lo recomendable es que se realicen pruebas desde una copia y no en la web en producción, para esto puedes realizar un clon:
- Clonar una instalación de PrestaShop a otra carpeta del Hosting - https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Tienes documentación en el siguiente enlace de como actualizar PrestaShop:
- Actualizar PrestaShop 1.6.x a la versión estable disponible - https://www.webempresa.com/blog/item/1547-actualizar-prestashop-1-6-x-a-la-version-estable-disponible.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/03/2017 4:24 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Usuario experto

Buenas tardes,

¿Pueden darnos otra solución? Que nos sea la de actualizar...

Gracias.

Espero noticias.

Un saludo, Antonio

ResponderCitar
Respondido : 13/03/2017 8:51 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Algo que puedes probar es cambiar temporalmente de theme, te sugiero que lo hagas en un clon de tu sitio y allí cambiar el theme por el theme por defecto y verificar si te sucede lo mismo

Revisa:
https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

PD. En algún momento vas a necesitar actualizar tu PrestaShop, igual te sugiero pruebes la actualización en el clon.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/03/2017 11:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Usuario experto

Buenas tardes,

Ya lo he solucionado, eran categorías que estaban eliminadas pero seguían activas en "vaciar categorías". Las he eliminado del todo y ya aparecen bien.

Gracias de todas formas.

Un saludo, Antonio

ResponderCitar
Respondido : 22/03/2017 9:17 pm

Por favor Iniciar Sesión o Registro