Avisos
Vaciar todo

tema HIMALIA no funciona THEME CONFIGURATOR  

 
jaime luis
 jaime luis
Estimable Member

Buenos dias
He instalado el tema HIMALIA, y si activo el modulo CONFIGURADOR DE TEMA, los ganchos del home se ponen a la derecha desplazando el DESLIZANTE, adjunto capturas de lo que me pasa.
Ya he limpiado cache, intentado mover el modulo y nada.
Tengo multitiendas….
Un saludo

http://regalopersonalizado.info

en esa tengo desactivado el modulo
http://diginor.regalopersonalizado.info lo tengo activado

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/12/2016 11:20 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jaime.

En ninguna de las dos URL que nos indicas veo las imágenes, no se si las eliminaste.

¿ Las imágenes las quieres mostrar ?

Por favor si quieres mostrarlas añádelas para que lo revisemos.

Un saludo

ResponderCitar
Respondido : 27/12/2016 11:57 am

Cursos Gratuitos WordPress

jaime luis
 jaime luis
Estimable Member

Hola
Perdona, no me di cuenta y lo quité de esta tienda:

En esta está activado el tema configurador:

http://diginor.regalopersonalizado.info

En esta no:
http://regalopersonalizado.info

Gracias!!!

ResponderCitar
Respondido : 27/12/2016 12:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El Theme configurator sólo aparece cuando estas conectado como usuario administrador (al menos en versiones recientes de PS), por lo tanto no podemos verlo activo.

Si desactivas el theme configurator se corrige el problema que comentas?, verifica esto.
Veo que estas usando opciones de optimización (compresion CSS y HTML y JS ) desactiva estas opciones ya que algunas veces suelen causar problemas.

Saludos.

ResponderCitar
Respondido : 27/12/2016 5:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

jaime luis
 jaime luis
Estimable Member

Hola
Efectivamente, si desactivo el tema configurador se arregla el problema como puedes ver en mis otras multiitendas:

http://color10.regalopersonalizado.info
http//dkorandot.es/tienda (tienda de partida)

he desactivado todo el tema de la optimización y sigue igual

En las otras tiendas lo tengo, y en esta lo tenia tal y como te adjunto en la captura de pantalla

ResponderCitar
Respondido : 27/12/2016 5:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debe ser algún tipo de conflicto con algún otro módulo o algún estilo CSS, lamenteablemente no lo podemos verificar.

Sin embargo no deberías tener siempre activo el theme configurator, desactivalo cuando hayas terminado la configuración.

Saludos

ResponderCitar
Respondido : 27/12/2016 9:16 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jaime luis
 jaime luis
Estimable Member

Buenas
Pues una curiosidad, de que me sirve configurar ganchos si luego desactivo el Configurador de tema?

Posiblemente sea ese el problema, he desactivado el banner por si acaso, y no se me ocurre nada más.
Si a alguien se le ocurre algo ahí estaré esperando, y si lo soluciono ya lo comentaré

Saludos!!!
y muchas gracias

ResponderCitar
Respondido : 27/12/2016 9:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Básicamente con el configurador de tema te recomiendo sólo tocar configuración de colores y tipo de letra.

PrestaShop, al menos en la versión 1.6, no tiene tanta flexibilidad para el manejo de modulos en posiciones , tal vez por allí vaya el problema.

Saludos.

ResponderCitar
Respondido : 27/12/2016 9:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress