Avisos
Vaciar todo

[Resuelto] Aparecen los precios SIN IVA, estando configurados con IVA ya incluido.  

 
LAURA
 LAURA
Nuevo usuario

Buenas tardes,

Escribo en este foro porque el domingo pasado realicé el traspaso de mi web de un hosting a otro nuevo que hemos adquirido, y parecía que todo iba correctamente hasta que hoy nos hemos dado cuenta, por una compañera que ha accedido a la web, que los precios se están visualizando SIN IVA, cuando están configurados con el iva ya incluido, y en la web aparece IVA INC. al lado de cada precio....

Esto a sucedido a raiz del traspaso. Yo no me había dado cuenta porque hice la revisión de que todo se había traspasado bien, desde mi cuenta de Admin, y desde ahí lo veo todo bien.... pero es cierto que entro desde el movil, desde otro ordenador o incluso desde incognito y aparece todo sin iva.

La cosa es que han entrado varios pedidos por la web, los he revisado y están con los precios correctos....

Después de esto, hemos probado a hacer un pedido, y resulta que a la hora de rellenar todos los datos de facturación y envío, la pagina se recarga y ya te calcula el IVA de los productos y de todo....

Hemos mirado la configuración de Woocommerce, y parece estar todo correcto.... ¿por qué ha pasado esto? ¿por qué se ha desconfigurado al hacer el traspaso? ¿como podemos solucionarlo?

Espero vuestra respuesta y que podáis ayudarme!!

Contenido solo visible a usuarios registrados

Respondido : 24/01/2023 5:08 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Laura, 

Las opciones de configuración de los impuestos e IVA no deben configurarse durante un traspaso, sobre todo si estás copiando toda la web con sus archivos y base de datos. En este caso enviarnos la URL de un producto donde no se esté mostrando el precio con el IVA de forma correcta, de igual forma envíanos algunas capturas como tienes configurada las opciones de los impuestos en la tienda de esta forma podemos revisar con mayor detalle todo lo que nos comentas. 

Un Saludo 

Respondido : 24/01/2023 5:23 pm

LAURA
 LAURA
Nuevo usuario

@karen

Hola!

Pues este problema esta pasando en todos los productos, no en alguno en concreto.
Si eso pensaba, que no tendría que haber ningún problema, ya que digamos es solo una copia, debería ser todo exactamente igual, pero es que justo este error ha sucedido tras el traspaso y por eso lo achaco a eso... a lo mejor simplemente es casualidad, quien sabe!

Me gustaría subierte las imagenes que me pides, pero no sé como hacerlo, me podrías indicar?? Perdona soy nueva por aquí, y no tengo mucha idea....

Respondido : 24/01/2023 6:23 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Laura,

Puedes compartirnos las imágenes con esta guía:

https://soporteforo.webempresa.eu/guia/subir-imagenes-a-consultas-en-foro/

Quedamos atentos, un saludo 🖐️ 

Respondido : 24/01/2023 6:29 pm

Cursos Gratuitos WordPress

LAURA
 LAURA
Nuevo usuario

@argenis

Vale, perdona.
Envío fotos de como tengo la configuración de Woocommerce, si os hace falta algo más en concreto me decís!

Os paso también foto de la web, como lo veo yo desde Admin (la foto donde pone "desde 2.00€ IVA inc.) y la que se supone que ve el resto de personas, a 1.65€ que es justo el mismo importe pero sin IVA.

También adjunto captura de un producto en el carrito, donde se ve que no aparece el precio con impuestos, y otra captura de cuando pones la ubicación ya te lo calcula automaticamente. Acabo de caer que esto sea por lo de la geolocalización? Lo tengo puesto como "sin ubicación por defecto", pero si es por esto... recuerdo que hace poco yo tenía puesto "geolocalizar (compatible con caché de pagina)", y desde soporte me dijeron que lo quitara porque estaba dando otro error en mi web debido a esto...

Entonces, si es por esto, ¿que hago? porque anteriormente me daba error con esa opción, y ahora que tengo esta también me da error otra cosa....

¡Ayuda porfa!

Screenshot (34)
Screenshot (33)

 

Screenshot (19)
Screenshot (32)
Screenshot (31)

 

Screenshot (18)

 

Respondido : 24/01/2023 6:46 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Laura, 

Prueba configurar la ubicación del cliente por defecto según tu tienda, ten en cuenta que el IVA se actualiza cuando el cliente añada la dirección de envió, por ejemplo

image

Por otro lado, dentro de las opciones del envió de acuerdo a la siguiente captura

image

Para que el sufijo te muestre los precios desglosados puedes utilizar 

inc. VAT {price_excluding_tax} Exc VAT
image

Revisa esta configuración y nos comentas como ha ido todo

Un Saludo 

Respondido : 24/01/2023 8:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

LAURA
 LAURA
Nuevo usuario

@karen

Ai, genial, de momento ahora así va genial, se visualiza todo correctamente.
Iré revisando estos días que no de ningún otro problema, pero de momento todo solucionado!

¡MUCHAS GRACIAS A TODOS!

Respondido : 25/01/2023 7:13 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Laura.

Genial !!! Me alegra que lo solucionaras.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un saludo

Respondido : 25/01/2023 9:12 am

wpdoctor-revisa-la-salud-de-tu-wordpress