Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

[Resuelto] Autoptimize y Popup Maker  

 
Juan Alberto
 Juan Alberto
Usuario activo

Hola.

Tenía una ventana emergente en la web para el protocolo COVID-19 creada con Popup Maker, pero al empezar a usar Autoptimize ya no se activa. He probado a incluir tanto rutas específicas como el plugin en sí en las excepciones, pero no ha funcionado.

¿Podríais indicarme, por favor, qué he de añadir a las excepciones CSS o JS, para que siga saltando la ventana emergente?

Muchas gracias.

Contenido solo visible a usuarios registrados

Respondido : 23/07/2021 2:45 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

Directamente en la url que nos compartes no veo configurado a nivel de código ningún popup, tienes la url especifica de la pagina donde estas aplicando el popup? adicional a esto verifica ingresar a dicha pagina y en la parte superior en la barra de tareas verás uno que indique Autoptimize.

Vacia la cache directamente de alli, ten en cuenta que luego de realizar cualquier cambio debes vaciar la cache para que este sea tomado por el wordpress.

Un saludo 🖐️ 

Respondido : 23/07/2021 3:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Alberto
 Juan Alberto
Usuario activo

@argenis

La página en la que debería aparecer la ventana emergente, y en la que aparecía hasta instalar Autoptimize, es la siguiente:

 

https://larumbedanza.com/talleres-larumbe/

 

De hecho, si desactivo Autoptimize vuelve a aparecer la ventana.

En todos los intentos de incluir una exclusión que he hecho he guardado cambios y vaciado la caché, y seguía sin funcionar. Pero es muy probable que las exclusiones que he probado no fueran las correctas, por eso preguntaba cuáles tenía que añadir, ¿alguna idea?

Gracias y saludos.

Respondido : 23/07/2021 4:29 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

Puedes compartirnos una captura directamente de esto:

image

Adicional verifica el bajar el tiempo de aparición del popup:

image

Un saludo 🖐️ 

Respondido : 23/07/2021 4:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Alberto
 Juan Alberto
Usuario activo

@argenis

Siguiendo tus indicaciones adjunto captura.

Caché

Informarte de que cambié el tiempo de retardo a 0ms y la ventana volvió a saltar, desconfigurada, pero apareció. Lo volví a cambiar a 500ms, que era como estaba, y... sigue apareciendo... Por lo que de momento todo vuelve a funcionar, ¡gracias!

Sí me gustaría saber a qué se debe esto, ya que no he hecho más que quitar y volver a poner el retardo como estaba, un "apaga y vuelve a encender" de toda la vida, vaya.

Gracias y saludos.

Respondido : 23/07/2021 8:14 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola juan,

La mayoría de las veces tiene que ver con la cache, del sitio o del servidor, en este caso veo que no tienes activo magic cache por lo que es lo mas comun que tengas que vaciar mas de una o dos veces las fuentes de cache de tu sitio para que estos elementos emergentes se puedan ver.

También ten en cuenta el número de veces que se abre el banner ya que es posible que en tu ordenador no se visualice pero en otro si, para verificar esto abres la web en modo incógnito de tu ordenador.

Sin embargo nos alegra que se solventase el problema, si tienes alguna otra duda recuerda que puedes crear un nuevo tema y con todo gusto lo atenderemos.

Un saludo 🖐️ 

Respondido : 23/07/2021 8:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación