Avisos
Vaciar todo

Baja velocidad de carga y problemas en página  

 
MJ
 MJ
Usuario experto

Hola,

Tengo algunos problemas en mi página y he escrito a soporte que me han ayudado muy amablemente, pero algunas cosas ya son para el foro.

Os pongo en antecedentes: ha bajado mucho la velocidad de la página y además me da muchos errores 502, se queda colgada en muchas ocasiones. Tengo bastantes plugins que algunos ya no sé para qué son (Autoptimize, Media cleaner, Optimizador.io, WP-optimize, W3Total Caché). No soy experta en informática y es posible que ya necesite alguien que me ayude con esto.

El chico de soporte me ha dicho que tengo algunos problemas con los recursos admin-ajax.php. Me ha remitido al siguiente tutorial: https://www.webempresa.com/blog/mejora-carga-wordpress-admin-ajax-php.html . Pero el plugin ya no funciona así y no permite hacer reglas. Solo tiene unas barritas que ahora están al 15%.

Me ha añadido unas reglas al fichero .htaccess. También me ha mandado un tutorial para deshabilitar Cart Fragments y lo he hecho.

Esta mañana me ha llegado el siguiente mensaje de wordpress:

""Cuando busques ayuda para este problema, es posible que se te pida la siguiente información:
WordPress versión 5.7
Tema actual: Hemlock (versión 1.8.3)
Plugin actual: WP-Optimize - Clean, Compress, Cache (versión 3.1.8)
PHP versión 7.4.15

Detalles del error
==================
Se ha producido un error del tipo E_COMPILE_ERROR en la línea 6 del archivo /home/simplem1/public_html/wp-content/plugins/wp-optimize/includes/class-updraft-logger.php. Mensaje de error: require_once(): Failed opening required '/home/simplem1/public_html/wp-content/plugins/wp-optimize/includes/class-updraft-log-levels.php' (include_path='.:/opt/alt/php74/usr/share/pear')"

 

La verdad es que, como digo, no soy experta ni informática y no sé si puedo hacer algo para solucionar este tema o ya lo doy por imposible.

 

Un saludo y gracias,

MJ

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 27/03/2021 11:10 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola MJ

Pues la verdad que no veo que tengas una carga lenta, es mas en Page Speed tienes una puntuación buena:

screenshot developers.google.com 2021.03.27 13 38 11

Muchas veces el factor de carga de una web viene por temas de navegador del usuario ( Propio equipo ), puedes probar a realizar una limpieza de cache de navegador:

-> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador

-> https://guias.webempresa.com/preguntas-frecuentes/borrar-cookies-navegador/

 

Autoptimize,

Plugin que unifica los archivos CSS y JS en un solo archivo ( mejora la carga de la web al servir todo ese contenido en un solo archivo ), en vez de tener que ir buscando código en diferentes archivos, el plugin lo unifica en uno para que el navegado lo pueda encontrar antes.

-> https://www.webempresa.com/blog/autoptimize-wordpress.html

Media cleaner

El plugin realiza una limpieza de imagenes que no se estan utilizando ( mejoras en espacio de tu cuenta de hosting )

Optimizador.io

Este plugin es propio de Webempresa, sirve apara optimizar las imagenes, es decir, reduce el peso de las imagenes que subes con lo que mejora en la carga de la web.

-> https://optimizador.io/

WP-optimize

este plugin optimiza las tablas de la base de datos, mejoras en carga ya que elimina 

-> https://www.webempresa.com/blog/optimiza-la-base-de-datos-de-wordpress-sin-usar-phpmyadmin.html

W3Total Caché

Es un plugin de Cache, esto lo que hace es servir al usuario la cache que tiene almacenada.

 

admin-ajax

Digamos que es el corazón, este funciona con impulsos que va mandando peticiones al archivo admin-ajax, si el corazon esta acelerado te cansas mas, lo que hace el plugin es reducir esos impulsos, retardar las peticiones para que sean menos las que se manden a ese archivo.

 Solo tiene unas barritas que ahora están al 15%.

tienes que aumentar ese valor por ejemplo a 50 para que las peticiones se retrasen en vez de cada 15 segundos sean cada 50.

 

Sobre el erro prueba a bajar la version de PHP e instala la version 7.3

Si que veo errores por ejemplo:

 

[27-Mar-2021 13:00:39 UTC] PHP Fatal error:  require_once():
Failed opening required '/home/simplem1/public_html/wp-content/plugins/google-site-kit/includes/Core/Modules/Module_With_Screen.php'
(include_path='.:/opt/alt/php74/usr/share/pear') in /home/simplem1/public_html/wp-content/plugins/google-site-kit/includes/loader.php on line 34

PHP Fatal error: require_once():
Failed opening required '/home/simplem1/public_html/wp-content/plugins/complianz-gdpr/cookiebanner/class-cookiebanner.php' (
include_path='.:/opt/alt/php74/usr/share/pear') in /home/simplem1/public_html/wp-content/plugins/complianz-gdpr/complianz-gpdr.php on line 191



De momento, baja la version  de PHP y realiza una limpieza de tu  navegador ( Cache, Cookies )

 

Un saludo

ResponderCitar
Respondido : 27/03/2021 1:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación