Avisos
Vaciar todo

¿Cómo publico el primer post?  

Página 2 / 3
 
Antonio
 Antonio
Estimable Member

Hola.

Mi sitio web está hecho con Wordpress. No lo utilizo como blog, sino como página web, aunque la empresa que lo montó dejó habilitada una pestaña Blog en el menú, la cual oculté porque no tiene contenido.

La cuestión es que he estado viendo cómo empezar a publicar posts, he hecho una prueba pero no se guarda en el sitio correspondiente que me dejaron preparado, o sea, en Blog.

¿Alguien me puede ayudar?

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/01/2016 2:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No veo el ítem blog creado, debería aparece como item de menú

Luego , es posible que tu theme te oculte el leer más ya que veo que le da un formato especial , prueba con otro theme y verifica si te sucede lo mismo

Saludos.

ResponderCitar
Respondido : 19/01/2016 8:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Estimable Member

Hola.

No se ve el ítem Blog porque lo he ocultado. Como estoy haciendo pruebas, no creo conveniente que esté visible.

Sí que debe de ser un problema del theme, porque tampoco me da opciones de elegir entre diferentes formatos de plantilla para el post, cosa que sí que ocurre con las páginas.

Me pondré en contacto con la empresa que montó el sitio, porque creo que modificaron el CSS para personalizar colores, iconos y demás.

Gracias.

ResponderCitar
Respondido : 22/01/2016 7:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok ya nos comentas qeu te dicen, por que asumo que con otro theme si que debe funcionarte correctamente.

Saludos.

ResponderCitar
Respondido : 22/01/2016 8:25 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Hola de nuevo. Os cuento.

Puesto en contacto con la empresa que me montó el sitio, me comentan que me asegure de que no es un problema de hosting.

¿Qué pensáis? Yo creo que no tiene nada que ver una cosa con la otra. ¿Dónde puede estar el problema?

En fin, espero vuestras respuestas.

Gracias.

ResponderCitar
Respondido : 08/02/2016 1:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No creo que sea del hosting, tal vez puede ser por un conflicto de plugins, pero más creo qeu depende el theme

Para descartar problema con el theme, supongo que cuando compraste el theme te vino un archivo quickstart o similar para instalarte wordpress con todo configurado y ver igual que en la demo, podrías probar esto en tu cuenta de hosting, otra opción es instlar un nuevo sitio en blanco y luego el theme y ver si te sucede lo mismo, con esto descartarás problema de la cuenta.

Saludos.

ResponderCitar
Respondido : 08/02/2016 5:31 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Hola.

He vuelto a contactar con la empresa que me montó el sitio para decirles que es muy poco probable el problema con el hosting. Me comentan que probablemente es un problema del theme, pero que al haberse llevado a cabo en su día muchas modificaciones para personalizarlo como yo les pedí, es muy difícil saber en qué punto exacto está el porblema, más aún tratándose de una plantilla que se instaló hace más de dos años.

Si esto es así, las modificaciones deben estar en el CSS del theme. ¿Puedo saber de alguna manera dónde buscar alguna pista?

Por otra parte, también comentar que este theme tiene una opción de volver a la configuración original. Como tengo un clon de la web, lo he hecho en él, pero me sigue pasando lo mismo, cambia el aspecto del sitio pero no se soluciona el problema con el blog.

Gracias.

ResponderCitar
Respondido : 10/02/2016 1:47 am
Rafael
 Rafael
Miembro Moderator

Hola Antonio,

Para ir descartando problemas generales te recomiendo:

1º Ir a Ajustes > Enlaces Permanentes
2º En estructura personalizada coloca -> /%postname%/
3º Guardas los cambios.
4º Limpia la caché si tienes algún plugin activo

Por otro lado, cambia el tema a otro que tengas o al de por defecto y revisa si tu página web en el apartado /blog se visualiza correctamente.

Si se visualiza correctamente, entonces el problema está en el tema.

Veo que usas el tema dante ( http://themeforest.net/item/dante-responsive-multipurpose-wordpress-theme/6175269 )

Al ser un tema comercial, te recomiendo contactar con el desarrollador para que te indique cómo solucionarlo o reiniciar el tema para que todos los cambios de configuración desaparezcan y puedas editar de nuevo tu página correctamente.

De esta forma, corregirás el problema del blog.

Saludos

ResponderCitar
Respondido : 10/02/2016 10:57 am

Cursos Gratuitos WordPress

Antonio
 Antonio
Estimable Member

Hola, Rafael.

He hecho lo que sugieres y parece que sí es un problema del Dante theme, ya que con otro tema que tengo instalado (aunque no configurado) sí que funciona, incluso sin hacer el cambio en Estructura personalizada, no así con Dante, con el que no funciona de ninguna manera.

En cuanto a lo de reiniciar el tema, ya lo he hecho en el clon de la web, como comento más arriba. Dante tiene una opción de restaurar toda la configuración inicial, pero ni aun así funciona el blog.

Gracias.

ResponderCitar
Respondido : 10/02/2016 10:07 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece claro, revisando la página del blog de tu web, que este tema Dante presenta un funcionamiento especial en la carga del blog.

Si te fijas en la demo de este tema http://dante.swiftideas.net/ verás que en el apartado blog dispone de multitud de vistas del blog, es decir, se puede elegir entre muchos diseños. Tendrías que comprobar en la configuración del tema si hay algún apartado referente a la configuración del blog y su vista.

Otra cosa que podrías revisar sería la página que has creado para publicar el blog, para ver si hay un apartado donde se pueda seleccionar la plantilla del blog.

ResponderCitar
Respondido : 11/02/2016 1:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Estimable Member

Hola, Pablo.

En las opciones del tema no veo ningún apartado específico para el blog.

En cuanto a seleccionar la plantilla para las entradas (entiendo que es a lo que te refieres), tampoco da esa opción, lo cual es muy extraño, ya que sí la da cuando se crea una página nueva, aunque están todas desactivadas.

O sea, cuando creo una página nueva hay, entre otras opciones, un desplegable donde elegir el tipo de plantilla, pero elija la que elija, siempre se ve igual.

No sé si podría utilizar una plantilla diferente para el blog. Sé que existe la opción para landing pages, pero para el blog lo desconozco.

Podría ser una solución. ¿Cómo lo veis?

Gracias.

ResponderCitar
Respondido : 12/02/2016 11:38 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Creo que lo mejor sería primero que verifiques si tienes la versión mas reciente del theme
Luego lo más práctico sería que te instales el quickstart en algun directorio y luego veas las configuraciones comparandolas con las que tienes en tu sitio

Si aún asi no se ve correctamente entonces si que tendrías que evaluar desinstalar e instalar nuevamente tu theme.

Saludos.

ResponderCitar
Respondido : 12/02/2016 5:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Sí que tengo la versión más reciente del theme, Jhon, pero no tengo ningún quickstar.

ResponderCitar
Respondido : 12/02/2016 5:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si la plantilla es de pago consulta con los desarrolladores si hay algun quickstart o paquete de inicio rápido, esto incluye wordpress con el theme configurado igual que en la demo.

Lo otro es que instales el theme en otro sitio desde cero y verifiques si en este nuevo sitio funciona correctamente.

Saludos.

ResponderCitar
Respondido : 12/02/2016 8:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Ok, consultaré si tienen un quickstart.

¿Cómo ves lo que comento de utilizar una plantilla diferente para blog? ¿Es factible o habría que hacer programación?

ResponderCitar
Respondido : 13/02/2016 10:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

¿Quien es el desarrollador del tema que utilizas?

La mayoría de desarrolladores de temas de WordPress no ofrecen instaladores del tema ya personalizado en archivos "quickstart" (tema+wordpress+datos de ejemplo+personalizaciones).

Uno de los problemas de adquirir temas comerciales de WordPress es que cuando los compras solo tienes el tema, y los plugins o frameworks que se hayan usado en la creación del tema y posiblemente los datos de ejemplo, pero todo ello por separado y tu deberás instalarlo y darle forma y te anticipo que es "bastante complicado" conseguir el mismo resultado que la "demo" del tema que el autor exhiba en su web.

No es por desanimarte, es la realidad.

Saludos

ResponderCitar
Respondido : 13/02/2016 11:52 pm

Cursos Gratuitos WordPress

Página 2 / 3