Avisos
Vaciar todo

[Resuelto] Comportamiento extraño de una galería  

 
Ricardo
 Ricardo
Reputable Member

Hola, tengo una galería con 4 imágenes de las que solo se muestran 3

sinduplicar

Lo extraño es que si duplico la galería (estoy usando elementor)

las pone dobles y las 2 correctas (con sus 4 imágenes cada una)

duplicado

pero en el momento que elimino una de ellas vuelven a aparecer solo 3 de las 4 imágenes

¿a que puede ser debido?

Gracias

Contenido solo visible a usuarios registrados

Respondido : 28/06/2021 12:05 pm
Ricardo
 Ricardo
Reputable Member

Perdón, me he explicado mal, cuando la duplico la primera sigue incorrecta y la segunda correcta, pero a la que elimino la primera, la segunda que se vea bien vuelve a comportarse como la primera

En resumen, que la primera galeria no funciona, el resto si

 

alguna idea del motivo?

Respondido : 28/06/2021 12:11 pm

Cursos Gratuitos WordPress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ricardo, 

Puedes enviarnos algunas capturas como estas configurando cada galería, de igual forma puede ver que ahora dentro de la primera galería se muestran 4 columnas con 4 imágenes, es en esta sección donde tenías el problema?, si es posible coméntanos más detalles de esta forma podemos verificar lo que nos comentas

Screenshot   2021 06 28T072213.404

Un Saludo

Respondido : 28/06/2021 12:25 pm
Ricardo
 Ricardo
Reputable Member

@karen Hola, si, muestra 4 columnas pero 3 imágenes, una la repite, ahora te lo acabo de duplicar para que veas como se debe ver (la segunda) el problema es que si solo dejo una da error

Se al 100% que no es de la configuración de la galería porque todas son iguales, solo que por algún motivo, la primera da error y el resto se ven correctamente

Captura

 

Respondido : 28/06/2021 12:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ricardo, 

Entiendo, es muy raro que esto suceda. Verifica configurar la galería para que se desplace en 4 imágenes al mismo tiempo, luego de ello comprueba si con ello la imagen no se duplica 

Screenshot   2021 06 28T080805.719

Prueba con ello y nos comentas como ha ido todo

Un Saludo 

Respondido : 28/06/2021 1:08 pm
Ricardo
 Ricardo
Reputable Member

@karen lo he hehco en las 2 y pasa lo mismo, la primera mal la otra bien

 

se me ocurre un "apaño" y es ocultar la primera por css

 

Respondido : 28/06/2021 1:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Ricardo,

Al parecer el problema no viene de tu carrusel sino de como estas utilizando las anclas en la web, estas generando un fragmento de codigo el cual esta estructurado de la siguiente manera 

<a name="hombre"></a>

Esto esta causando un conflicto es preferible que si necesitas anclar los botones a las secciones correspondientes le añadas un ID a la sección que corresponda.

elementor

 

Elimina las anclas manuales y prueba el funcionamiento de tus carruseles, Saludos

Respondido : 28/06/2021 2:33 pm
Ricardo
 Ricardo
Reputable Member

@bruno-vichetti Si, era eso, arreglado, muchas gracias

Respondido : 28/06/2021 3:19 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Ricardo,

Excelente! mientras incluyas tus anclas de la manera antes compartida no tendrás problemas, cualquier otra consulta estaremos atentos.

Saludos!

Respondido : 28/06/2021 3:22 pm