Conexion no segura al activar el certificado SSL en mi dominio  

 
Eduardo
 Eduardo
Usuario activo

Hola,

Acabo de instalar el certificado SSL para mis dos sitios Web y desde que lo he hecho aparece una señal de alerta junto a mi url con el siguiente mensaje:

"La conexion no es segura" (foto adjunta)

Os adjunto un pantallazo para que veais de que se trata.

¿Como puedo hacer que este letrero desaparezca?

Gracias,
Edu

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/08/2016 1:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eduardo.
Según lo que veo no esta instalado el certificado o no se realizaron bien los pasos.

Revisa esta entrada del Blog -> Activar SSL (https) en WordPress

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/08/2016 2:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eduardo
 Eduardo
Usuario activo

Hola Pepe,

Gracias por tu respuesta. He instalado correctamente el certificado SSL desde Webempresa, puedes ver la imagen adjunta. Además he cambiado la url en el apartado de Ajustes generales de Wordpress como mencionan en el tutorial que me has facilitado (ajunto imagen), pero sigo obteniendo el mismo aviso que te comentaba.

¿Que puede haber incorrecto?

Gracias,
Edu

ResponderCitar
Respondido : 30/08/2016 3:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Este problema sucede por que tienes algunas urls que referencian a tu dominio y que estan escritas como http en lugar de https

Por ejemplo si revisas el código fuente html de tu página de inicio encuentro esta url :
Contenido solo visible a usuarios registrados

Verás que esta escrita con http, tendrías que revisar si esto lo puedes cambiar en la configuración de tu sitio , una opcion sería también hacer un reemplazo de la url de tu dominio con http y pasarlo a https, en este caso te sugiero revises :
https://www.webempresa.com/blog/cambiar-wordpress-de-un-dominio-a-otro.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/08/2016 8:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Eduardo
 Eduardo
Usuario activo

Hola Jhon,

Gracias por tus comentarios. Veo que instalar el SSL se complica un poco y está por encima de mis conocimientos. Dejaré la web sin el certificado.

Muchas Gracias!

ResponderCitar
Respondido : 30/08/2016 9:17 pm

Por favor Iniciar Sesión o Registro