Avisos
Vaciar todo

[Resuelto] CONTACFORM7  

 
Jose Alberto
 Jose Alberto
Usuario activo

Hola.

Desde hace unos dias cuando intento enviar un formulario de contacto desde la web dineroalmomento.com se me queda pensando y no envía nada. La configuración de Contactform7 no ha variado, y ademas uso post smtp. Si hago una prueba desde post smtp me envía el formulario , pero desde la web no lo envía. Y otra cosa curiosa, si tengo abierto el wordpress en el equipo desde donde intento enviar el mensaje, si me lo envia correctamente.

Por favor no se que hacer.

Gracias.

 

Contenido solo visible a usuarios registrados

Respondido : 10/02/2022 12:44 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jose Alberto, 

Has realizado alguna actualización reciente al plugin? actualmente si veo la consola de errores muestra el siguiente mensaje 

image

Este error veo que esta relacionado con la ultima versión del plugin y puede ser un bug, puede ver un poco más en este hilo -> Contenido solo visible a usuarios registrados

Si actualizaste recientemente el plugin prueba regresarlo a una versión anterior y verifica si al hacerlo funciona, para retroceder la versión del plugin puedes usar el siguiente complemento -> https://es.wordpress.org/plugins/wp-rollback/ puedes probar retrocederlo a la Versión 5.5.3 y verificar si todo funciona de forma correcta

Una vez instales el complemento verás la opción disponible de retroceso en la sección de plugins 

Screenshot   2022 02 10T090031.744

Si con ello no funciona revisa si algún otro plugin puedes estar generando el conflicto, para ello desactiva todos los plugins y deja solo activo el de contacto form 7 y los requeridos por tu tema, luego de ello prueba si se envían un mensaje, si es así, ve activando uno por uno mientras pruebas hasta determinar cuál causa el conflicto. 

Revisa esto y nos comentas como ha ido todo

Un Saludo 

Respondido : 10/02/2022 1:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Alberto
 Jose Alberto
Usuario activo

@karen

Hola. 

Ya he dado con la solución, tenia instalado un plugin que desactivaba el envio de mails si no estabas conectado a wordpres. Lo he borrado y va perfecto. Ahora no me acuerdo del pluggin exacto que era. Lo siento.

Gracias

 

Respondido : 10/02/2022 4:18 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jose Alberto, 

Enhorabuena has logrado encontrar el plugin que ocasionaba el conflicto, es un placer para nosotros siempre poder ayudarte

Con esto podemos dar el tema como solucionado

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 10/02/2022 4:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress