Cuando clickeo en "leer más" no se enlaza con la entrada  

 
Oscar
 Oscar
Usuario eminente

Cuando clickeo en "leer más" en mi página de inicio no se enlaza con la entrada. Antes me funcionaba bien, pero desconozco el porqué ha dejado de funcionar ¿Podríais ayudarme?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/02/2015 2:24 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En efecto, veo que todos los botones "Leer más" enlazan con la propia página de inicio.

Ignoro el sistema que estás utilizando para mostrarlos artículos del blog con esa disposición de 4 columnas, ya que el tema Titania no incorporaba esa vista por defecto.

Tendrías que decirnos cómo has colocado eso así y los cambios que has aplicado últimamente en tu web que hayan podido afectar al correcto funcionamiento de los botones "Leer más".

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/02/2015 3:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Oscar
 Oscar
Usuario eminente

Buenos días, la disposición del blog en 4 columnas si que está incorporado por defecto. Está en Titani ajustes del tema - contenido - vista blog - muestra de entradas: Entradas Principales 0 , introducción entradas 8, columnas 4. Y abajo del todo en leer más: mostrar siempre.

Insisto, hace dos días funcionaba sin problema alguno, pero por alguna razón ha dejado de hacerlo. Espero haber orientado algo el asunto. Muchas gracias

ResponderCitar
Respondido : 05/02/2015 8:29 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Oscar,

No visualizó ningún leer más ....

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 05/02/2015 10:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Oscar
 Oscar
Usuario eminente

Hola Jordi.

Lo siento, acabé quitando el "leer más" y lo sustituí con el enlace en el propio título de la entrada. Aun así no me funcionan los enlaces a cada una de las entradas

ResponderCitar
Respondido : 05/02/2015 1:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

A modo de prueba vete a Ajustes->Enlaces permanentes y en Ajustes comunes verificar que tengas activada la opción Nombre entrada. Guarda los cambios.

Ahora vete a Titania Theme y pulsa en el botón Clear Cache.

Comprueba si así funcionan los enlaces.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/02/2015 3:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Oscar
 Oscar
Usuario eminente

Muchísimas gracias Pablo!!!

Tuve que marcarlo por error en algún momento. Gracias por tu profesionalidad. Un saludo

ResponderCitar
Respondido : 06/02/2015 8:51 am

Por favor Iniciar Sesión o Registro