Avisos
Vaciar todo

Despu√©s de actualizar plugins, WordPress y tema no se cargan im√°genes ni sale ancho completo en la web  

 
Carlos Antonio
 Carlos Antonio
Nuevo usuario

Buenas tardes,

Después de actualizar los plugins instalados incluido elementor y elementor pro, también el tema y WordPress no se cargan algunas imágenes ni adopta el ancho completo en la web, a pesar de que en la edición con Elementor si están todas las plantillas correctas: las imágenes, ancho extendido, movimientos, etc.

En el editor todo está correcto como antes de actualizar (igual la actualización no tiene nada que ver... no sé), sin embargo al ver la web en el navegador faltan imágenes, no ocupa todo el ancho de la página, etc.

He probado desde otro navegador y el problema persiste. No sé qué hacer...

Agradecería vuestra colaboración para restablecer la web pues mi nivel es básico.

Contenido solo visible a usuarios registrados

Citar
Respondido : 17/11/2020 5:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si veo que esta al ancho completo, podrías enviarnos una imagen para ver exactamente como lo estas visualizando.

En donde no te cargan las imágenes? envíanos igual la url exacta para verificar

Saludos.

Captura de Pantalla 2020 11 17 a la(s) 12.27.10

 

ResponderCitar
Respondido : 17/11/2020 5:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos Antonio
 Carlos Antonio
Nuevo usuario

@jmarreros

Hola, no alcanza el ancho extendido de la plantilla de Elementor con respecto al encabezado de WordPress. Es un fallo general en todas las URLs que componen la p√°gina de Humana Asistencial (Debe ser algo que se ha modificado y afecta a todo el conjunto).

Observa que en el editor de Elementor la plantilla está extendida (además, está seleccionado ancho completo y extender la sección en Elementor) en Elementor en comparación con las páginas en la web, al igual que la imagen del logo que tampoco aparece en la primera captura que es la web.

image
image
image

 

 

image
image

 

Pasa en todas las URLs de la página al igual de no cargar algunas imágenes o vídeos, observa la diferencia con el editor de Elementor en el cual está correcto como salía antes en la web.

image
image

 

image
image

De verdad que me he vuelto loco y no averiguo que sucede. A ver si entre todos podéis echarme una mano que tengo la web echa un asco...

GRACIAS

ResponderCitar
Respondido : 18/11/2020 8:46 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carlos,

He ingresado a tu sitio web y realizando pruebas veo que las im√°genes y el ancho completo si se muestran de forma correcta, te adjunto una captura de lo que veo

imagen
imagen

También he realizado prueba estableciendo un ancho superior al de mi ordenador con el inspector de elementos

imagen

Es posible que no puedas ver el sitio web de forma correcta por la cache de tu navegador, prueba borrarla y luego ingresa nuevamente

-> https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=es

-> https://support.mozilla.org/es/kb/limpia-la-cache-y-elimina-los-archivos-temporales-

Luego comprueba si al hacer esto puedes ver tu sitio web de forma correcta

Un Saludo

 

ResponderCitar
Respondido : 18/11/2020 11:24 am

Gestor de Contrase√Īas - VPN Conexi√≥n Segura - Gestor 2FA (Segundo Factor de Autenticaci√≥n