El configurador de tema no carga  

 
Juan
 Juan
Reputable Member

Hola,

En mi WordPress (5.3.4) no carga el configurador de temas.

Voy a Apariencia>Personalizar   y sólo se me muestra el nombre de la web a la izquierda , pero ninguna de las opciones está a la vista (adjunto imagen).

En la pestaña del navegador sólo aparece "Personalizar: Cargando..."

He desactivado uno por uno todos los plugins, pero sigo experimentado el mismo problema.

He echado un vistazo a mi error log, pero no veo entradas alusivas a este asunto. De hecho, no hay entradas desde el 10 de agosto.

¿Sabéis a qué puede ser debido y cómo puedo solucionar el problema para poder volver a usar Apariencia>Personalizar?

Gracias de antemano.

Saludos,

Juan

no carga configuracion tema

Citar
Respondido : 27/08/2020 5:49 pm
Argenis Paz
 Argenis Paz
Soporte CMS Webempresa Moderator

Hola Juan,

Esta muy bien lo que comentas que has probado desactivando pero antes de que este error sucediera recuerdas haber actualizado el tema? quisaz al tener una versión 5.3 y al actualizar el tema este comenzó a trabajar para la 5.4.2, recuerdas haber hecho algo para que esto sucediera? una modificación en el functions.

Nos comentas para poder verlo mas a fondo, un saludo 🖐️ 

ResponderCitar
Respondido : 27/08/2020 6:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Reputable Member

Hola @argenis ,

Gracias por tu respuesta.

Sí, todos los plugins fueron actualizados por el titular de la web hace unos días.

Respecto a mi post anterio, olvidé mirar en el error_log de dentro de /wp-admin. En éste vuestros compañeros de Tickets me comentan que ven las siguientes entradas.

____________________

[27-Aug-2020 16:24:31 UTC] PHP Fatal error: Uncaught Error: Class 'WPML_Elementor_Module_With_Items' not found in /home2/casabalcones/public_html/wp-content/plugins/th-widget-pack/languages/wpml-slider.php:5
Stack trace:
#0 /home2/casabalcones/public_html/wp-content/plugins/th-widget-pack/languages/wpml-translations.php(41): require()
#1 /home2/casabalcones/public_html/wp-content/plugins/th-widget-pack/languages/wpml-translations.php(170): Elementor\Themo_Elementor_Translate->widgets_with_items()
#2 /home2/casabalcones/public_html/wp-includes/class-wp-hook.php(288): Elementor\Themo_Elementor_Translate->add_wpml_support('')
#3 /home2/casabalcones/public_html/wp-includes/class-wp-hook.php(312): WP_Hook->apply_filters(NULL, Array)
#4 /home2/casabalcones/public_html/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
#5 /home2/casabalcones/public_html/wp-settings.php(523): do_action('init')
#6 /home2/casabalcones/public_html/wp-config.php(94): require_once('/home2/casabalc...')

----------------------------------------

Me indican que podría ser el Page Builder Widget Pack, una extensión de mi tema para Elementor. Sin embargo, incluso desactivándolo, el problema persiste.

¿Alguna idea?

Gracias de antemano,

Juan

 

ResponderCitar
Respondido : 30/08/2020 9:04 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

El único problema que veo a fecha de hoy es el siguiente:

[30-Aug-2020 21:22:09 UTC] PHP Warning: sprintf(): Too few arguments in /home2/casabalcones/public_html/wp-content/plugins/instagram-feed/inc/admin/actions.php on line 1175

Este aviso hace referencia al plugin " instagram-feed "

.- Desactiva el plugin y revisa si se soluciona.

 

Otra opcion podria ser por problemas con la plantilla que estás utilizando, para comprobarlo activa una de las plantilla que trae por defecto WooCommerce y revisa si el personalizador carga bien.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 31/08/2020 10:44 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Reputable Member

Hola Pepe,

Gracias por tu respuesta.

He desactivado el plugin, pero sigo teniendo el problema. Lo he vuelto a activar.

Sin embargo, tal como sugerías, he activado otro tema y sí puedo acceder a la configuración.

 

Parecen estar implicados los siguientes plugins:

- Page Builder Widget Pack

- Kirki Customizer Framework

 

¿Alguna sugerencia?

 

Saludos,

Juan

 

ResponderCitar
Respondido : 31/08/2020 1:44 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan,

Puedes indicarnos cual es la URL de tu sitio web que te muestra el problema al intentar personalizar? también si es posible indícanos cual es el tema que usas.

Estos plugins que mencionas son usados por el tema?

Un Saludo

 

ResponderCitar
Respondido : 31/08/2020 2:07 pm

Cursos Gratuitos WordPress

Juan
 Juan
Reputable Member

Hola Karen,

Gracias por tu respuesta.

La url de la web es https://casa-balcones.com

El tema es Embark, del desarrollador Themovation.

Saludos,

Juan

ResponderCitar
Respondido : 31/08/2020 2:24 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan,

El error lo parece estar ocasionando solo este plugin -> Kirki Customizer Framework entiendo que es un plugin requerido por tu tema, no se exactamente que tanto puede usa tu tema este plugin. 

En este caso te recomiendo consultes con los desarrolladores de la plantilla para que te indiquen como puedes solucionar el conflicto que genera el plugin en tu sitio web.

Nos comentas como ha ido todo

Un Saludo

 

ResponderCitar
Respondido : 31/08/2020 3:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro