Avisos
Vaciar todo

Enlace galería de imágenes no funciona  

 
Emerson
 Emerson
Usuario experto

Buenas tardes.
Esta tarde he comprobado que en la galería de imágenes de mi web no funcionan los enlaces de las imágenes.
Por ejemplo en la pagina principal tengo una galera de imágenes para cada categoría, pero al picar en la imagen no direcciona a la url de la categoría.
Me podéis echar una mano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/08/2019 4:48 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola.

Por lo que veo enlaza a la imagen:

Contenido solo visible a usuarios registrados

¿ Cómo estás añadiendo esas imágenes y el texto de las categorías, es un plugin, HTML..... ?
Necesitamos que nos des un poco mas de informacion 😉

Un saludo

ResponderCitar
Respondido : 02/08/2019 5:02 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Emerson
 Emerson
Usuario experto

Lo que hago es crear una galería de imágenes y a cada imagen le pongo una url de enlace.
También es verdad que ayer anduve en los plugins instalando y borrando algunos, seguro que metí la pata en algo. B)

ResponderCitar
Respondido : 02/08/2019 5:25 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola.

Ok ¿ utilizas de WordPress Gutenberg ?
Si utilizas Gutenberg, el enlace por defecto es a la imagen

paar enlazar una imagen desde la galera de imágenes y una vez insertada tienes que seleccionar la imagen y añadir la URL donde quieres que nlace.

Un saludo

ResponderCitar
Respondido : 03/08/2019 12:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress