Avisos
Vaciar todo

Enlaces no referidos  

 
Jesús
 Jesús
Usuario activo

Buenas noches

Le cuento.

Tengo tres webs con las que trabajo con enlaces de afiliados. En la empresa de afiliación con la que trabajo se reflejan los enlaces que entran desde mis webs.
Estos enlaces me llegan todos referidos con los datos de procedencia (URL), pero solo con una de mis webs llegan todos no referidos.
¿Que debería modificar en wordpress para que lleguen referidos?
Muchas gracias y saludos
Jesús

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/11/2019 12:51 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Jesus,

¿Podrías darme mas información del problema? Por ejemplo, explicarme si siempre ha sido así o si antes funcionaba como lo deseas, cómo lo tienes implementado? Se configura en cada uno de tus sitios? Lo configura de quien eres afiliado? Tienes manera de proporcionarnos una captura de pantalla de un ejemplo de configuración y resultado del sitio web del que llegan tus referidos y otro del que tambien llegan pero no aparece correctamente la web?

Saludos.

ResponderCitar
Respondido : 28/11/2019 1:29 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jesús
 Jesús
Usuario activo

Buenas noches Bulmaro.

Pues antes no me pasaba. Si me llegaban referidos y me hace sospechar de que estoy perdiendo comisiones por esto.
Cada uno de mis sitios están afiliados en la misma empresa, y los enlaces llegan con sus respectivas URL, Sólo con la de Contenido solo visible a usuarios registrados antes eran con la URL completa y tenía unas cuantas comisiones diarias, pero desde hace unos días he dejado de recibirlas. En la empresa de afiliación me dicen que mi cuenta está correcta y que los datos que les llega de mi web son los que se muestran.

Saludos !

ResponderCitar
Respondido : 28/11/2019 1:57 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Jesús,

He comparado el comportamiento de ambos sitios sin indentificar alguna diferencia que mem ayude a inferir cuál es la causa del problema. Lo que puedo decirte es que sí veo que alguna vez estuco instalado y activo el plugin de Wordfence y por alguna razón este no fue eliminado correctamente.

Me he puesto en contacto con los compañeros de soporte técnico, intentaron colaborar pero me dicen que necesitan mas información ya que necesitamos datos mas específicos y claros que nos sirvan para rastrear algún dato que nos permita explicar lo que planteas.

Vemos que tienes un ticket abierto con una consulta similar de hace unos días, te sugiero le des seguimiento y respondas al mismo por que insisto, a nivel CMS y configuración de Wordpress no identifico nada, ni en la web donde me dices que si funcionan ni en la que no funcionan, la configuración que tienen es muy similar.

Saludos.

ResponderCitar
Respondido : 28/11/2019 4:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jesús
 Jesús
Usuario activo

Buenos días

Hola. El ticket que abrí hace unos días ya está cerrado.

El plugin Wordfence lo instalé hace unos días pensando en que podría tratarse de un virus. Lo desinstalé porque el problema seguía estando igual. He instalado otro All In One WP Security & Firewall.
Me comenta que ha visto que el plugin Wordfence no fue eliminado correctamente. ¿Debería de eliminarlo? ¿Como tendria que hacerlo?

Lo que pasa es que mi comisiones han caido drasticamente. Ahora no me llega ninguna desde que los enlaces llegan no referidos y antes las comisiones eran diarias.

Comentarle que todos los botones de comprar que tengo en los artículos donde están los enlaces de afiliado, están hechos con un texto enriquecido del plugin TinyMCE Advanced. Nunca me ha dado problemas que yo sepa. Le copio y pego el codigo de uno de ellos en HTML por si viera algo.

RESERVAR GUÍA

El tema del target="_blank" rel="noopener noreferrer"> ¿ tendrá algo que ver?

Espero no agobiarte con tantas preguntas, pero esque me da mucha rabia este tema por las comisiones que creo que estoy perdiendo.
Muchas gracias y saludos

ResponderCitar
Respondido : 28/11/2019 10:25 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola jesus.

Las etiquetas rel="noopener noreferrer " se utilizan para proteger una vulnerabilidad que existe en con la etiqueta target="_blank"

-> https://www.phpcentral.com/pregunta/1482/la-vulnerabilidad-target-blank-y-la-solucion-rel-noopener-noreferrer

Veo que utilizas WordPress, no se como añades el código pero sí en las opciones dejas desmarcada la opción de no abrir en nueva ventana, esas etiquetas desaparecerán.

Lo que nosotros no podemos informarte porque estas perdiendo esos enlaces, tendrias que discutirlo con el soporte de esas plataformas y revisar métricas de google o incluso un mapa de calor para ver por donde se mueven tus usuarios en tu web.

-> https://www.webempresa.com/blog/que-es-mapa-de-calor.html

Si quieres puedes ponerte en contacto con algun colaborador para que revisen al Web:
-> https://www.webempresa.com/directorio-colaboradores.html

Un saludo

ResponderCitar
Respondido : 28/11/2019 3:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación