Avisos
Vaciar todo

Error 403 apuntando dominio adicional a Multisite  

 
Nacho
 Nacho
Usuario activo

Hola,

Tengo un multisite, cuya web principal funciona perfectamente (dragonz.es), y una segunda web a la cual quiero apuntar estos dominios externos, los cuales ya están apuntados a las DNS correctas, y los he creado en el CPANEL como 2 dominios ADICIONALES y un ALIAS:

ADICIONALES:
dragonz.fr
dragonzmartialarts.co.uk

ALIAS
dragonzmartialarts.fr

Según un compañero de soporte en línea, al crearlos los he apuntado a public_html, y pasadas las horas, las DNS ya están expandidas.

Pero cuando por Domain Mapping los apunto a la web correspondiente no funciona y me da error 403. Sin embargo, haciendo Test, cuando lo apunto a dragonzmartialarts.com (dominio que tengo con ustedes) me funciona.

Actualmente lo tengo apuntado a dragonzmartialarts.co.uk (no está funcionando y salta el error 403).

¿Pueden ayudarme a ver que pasa?

Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/11/2017 7:45 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tendrías que adjuntarnos capturas de las configuraciones que has realizado para poder verificarlo.

Te recomiendo los siguientes enlaces:

https://www.webempresa.com/blog/red-de-sitios-wordpress-multisite.html

https://www.webempresa.com/foro/23-Preguntas-sobre-WordPress/153338-Pasar-todos-mis-sitios-web-a-una-red-WordPress-MultiSite.html

Si no tienes conocimiento avanzados de WordPress no te recomiendo el uso de multi-sitios.

ResponderCitar
Respondido : 07/11/2017 11:16 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nacho
 Nacho
Usuario activo

Hola,

Te adjunto las capturas de pantalla solicitadas.

ResponderCitar
Respondido : 07/11/2017 11:39 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifico que ya no muestra error y cargan las webs, entiendo que con esto el problema estaría solucionado?

ResponderCitar
Respondido : 08/11/2017 3:35 am

Cursos Gratuitos WordPress

Nacho
 Nacho
Usuario activo

Efectivamente,

El problema estaba en que los dominios adicionales no debían apuntar a public_html, sino a la carpeta contenedora de la web, dentro de public_html

Gracias.

ResponderCitar
Respondido : 08/11/2017 9:31 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nacho.

Genial !!!! me alegra que lo solucionaras.

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 08/11/2017 9:59 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nacho.

Genial !!!! me alegra que lo solucionaras.

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 08/11/2017 9:59 am