[Resuelto] Error 403 en el blog  

 
Valentin
 Valentin
Usuario activo

Buenas tardes!!

Ayer al entrar a mi web me apareció un error 403 en el blog. No se si lo ha provocado algún cambio ya que el ultimo realizado fue a una entrada y esa entrada funciona perfectamente.

La web esta hecha con wordpress y el editor DIVI, la versión de wordpress es 5.1.4 y la versión de DIVI es 4.4.3

La URL del error es la siguiente: https://planesdigitales.com/blog/

Adjunto captura de pantalla del error

image

Gracias de antemano por la ayuda!

This topic was modified hace 6 meses por Valentin
Respondido : 09/05/2020 3:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa como parte de los archivos de tu sitio si tienes una carpeta llamada blog, es decir, al parecer estas consultando el contenido de una carpeta física en lugar de una url relativa de WordPress

Puedes usar el Administrador de Archivos de tu Cpanel para revisar esto, si la carpeta esta vacía puedes eliminarla

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 09/05/2020 4:39 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Valentin
 Valentin
Usuario activo

@jmarreros

Hola Jhon, he revisado los permisos de todas las carpetas que hay dentro de la web y están con los permisos 755, que por lo que he leído son los necesarios para que funcione. ¿No puede ser alguna otra cosa? Estamos un poco perdidos con esto, he probado cosas que he leído por Internet y nada nos funciona.

 

Gracias!

Respondido : 11/05/2020 12:22 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Valentin,

Verifica dentro de tu cpanel en la carpeta public_html  no tiengas un directorio  llamado /blog  ya que al abrir el enlace esta intentado consultar el contenido y genera error.

Si tienes una carpeta llamada blog prueba cambiarle el nombre de manera temporal y verifica si con esto la URL carga sin problemas

Saludos

 

Respondido : 11/05/2020 1:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Valentin
 Valentin
Usuario activo

@karen

Buenas tardes Karen, efectivamente hay una carpeta llamada blog, pero la cambio el nombre y sigue igual, paso captura de las carpetas que hay en el public_html por si sirve de ayuda. La carpeta "Hola" es la que anteriormente se llamaba "blog".

image

Gracias!!

Respondido : 11/05/2020 3:14 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Valentin,

Prueba regenerando tus enlaces permanentes, para ello ve al apartado Ajustes -> Enlaces permanentes

Screenshot(99)

Selecciona la opción de Estructura personalizada y guarda los cambios (si ya tienes esta estructura solo haz en guardar cambios)

Screenshot(98)

Verifica si con esto logra cargar sin problemas la URL /blog dentro de tu sitio web

Un Saludo

This post was modified hace 6 meses 2 times por Karen Rios
Respondido : 11/05/2020 3:30 pm

Cursos Gratuitos WordPress

Valentin
 Valentin
Usuario activo

@karen

Hola de nuevo!

He probado pero continua sin ir, al darle a guardar cambios se cambia el check a "nombre de la entrada", no se si eso es lo que tiene que pasar o estoy haciendo algo mal.

Respondido : 11/05/2020 4:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Valentin.

¿ El blog lo tienes en una instalación independiente de la del dominio o es parte de la misma instalación ?

.- Accede a menús y adjunta una captura del elemento Blog.

screenshot nimbus capture 2020.05.11 17 40 16

 

Un saludo

 

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

Respondido : 11/05/2020 4:41 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Valentin
 Valentin
Usuario activo

@pepesoler

Buenas tardes Pepe, te adjunto la captura.

image

Respondido por: @pepesoler

¿ El blog lo tienes en una instalación independiente de la del dominio o es parte de la misma instalación ?

Actualmente esta bajo la misma instalación, pero hace poco teníamos otra web donde estaba en diferente dominio, las entradas que había las importamos e hicimos una redirección a las nuevas, no se si el error puede venir por eso.

Gracias!

Respondido : 11/05/2020 4:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Anteriormente enviaste una imagen pero no se ve el contenido de la carpeta de tu instalación de WordPress.

Revisa dentro de la carpeta planesdigitales.com, si tienes una carpeta blog y prueba renombrarla.

Saludos.

Captura de Pantalla 2020 05 11 a la(s) 12.37.12

 

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 11/05/2020 6:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Valentin
 Valentin
Usuario activo

@jmarreros

Hola Jhon, dentro de esa carpeta no hay ninguna con el nombre blog, adjunto captura de lo que hay en esa carpeta.

image

Respondido : 11/05/2020 6:59 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Valentin,

Veo que tienes un archivo llamado Blog dentro de tu directorio

Screenshot(108)

Prueba nombrarlo por ejemplo blog_old y verifica si al hacer esto carga sin problemas tu URL

Un Saludo

This post was modified hace 6 meses 2 times por Karen Rios
Respondido : 11/05/2020 7:07 pm
Pepe me gusta

wpdoctor-revisa-la-salud-de-tu-wordpress

Valentin
 Valentin
Usuario activo

@karen

Efectivamente Karen, era ese archivo el que generaba el error, ya funciona perfectamente.

Muchas gracias a todos por vuestra ayuda!!!

Respondido : 12/05/2020 8:55 am

Por favor Iniciar Sesión o Registro