Avisos
Vaciar todo

Error en la visualización  

 
Sandra
 Sandra
Usuario activo

He subido la web desde localhost al dominio https://pontetacones.com/ y me da varioas errores. Creo que debido a que mantiene enlaces erróneos hacia localhost lo que produce que en cualquier navegador móvil no se vea correcto. Además también ocurre en la versión normal de ordenador.

Agradecedería cualquier ayuda.

 

Saludos.

Contenido solo visible a usuarios registrados

Citar
Respondido : 07/02/2022 9:57 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Sandra,

Respondido por: @juancarsantanahotmail-com

Creo que debido a que mantiene enlaces erróneos hacia localhost lo que produce que en cualquier navegador móvil no se vea correcto.

He revisado tu sitio desde el inspector de elementos del navegador y me arroja que en efecto hay enlaces caídos ya que llaman a la ruta que tenias definida en tu servidor local

También hay contenido mixto al tener un dominio con el certificado de seguridad activo pero con enlaces que no figuran con el https

image

Te recomiendo revisar el siguiente articulo el cual explica el proceso de como migrar un wordpres desde nuestro servidor local al hosting https://www.webempresa.com/blog/trasladar-wordpress-de-localhost-al-hosting.html

Por otra parte cuando ya hayas solucionado los errores remanentes de la migración vale la pena revisar lo que sucede con el contenido mixto https://guias.webempresa.com/preguntas-frecuentes/contenido-mixto-tras-activar-ssl-web/

Saludos!

ResponderCitar
Respondido : 07/02/2022 10:11 pm
Sandra me gusta

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Sandra
 Sandra
Usuario activo

@bruno-vichetti muchas gracias por tu respuesta.

 

He realizado tal como indicas en los enlaces y sigue ocurriendo el mismo problema. Anteriormente he subido distintas webs sin problemas.

 

¿Alguna otra opción?

 

Agradecida por tu respuesta.

ResponderCitar
Respondido : 07/02/2022 11:01 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Sandra,

He vuelto a revisar tu sitio desde el inspector y pese a que varios errores han sido mitigados sigo apreciando que hay enlaces que llaman a tu instalación de localhost

image

Estos enlaces puede que sean absolutos y sea requerido cambiarlos de forma manual en tu sitio como es el caso del logo que hasta ahora es el que veo que no se ve

Por otra parte el contenido mixto sigue presente? le has echado un vistazo a la guía que te he comentado anteriormente? también puedes probar instalando el siguiente plugin https://es.wordpress.org/plugins/really-simple-ssl/

Saludos!

ResponderCitar
Respondido : 08/02/2022 12:13 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Sandra
 Sandra
Usuario activo

Gracias por tu respuesta.

Sigo sin poder solucionarlo aún siguiendo tus consejos.

Saludos.

ResponderCitar
Respondido : 08/02/2022 2:16 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Sandra,

Lamento que los problemas persistan sin embargo seria de gran ayuda que nos comentes cuales de ellos siguen presentes

Te he indicado en mi mensaje anterior el error visible del logo en la pagina de inicio, tienes noción de donde cambiarlo?

Respondido por: @bruno-vichetti

sigo apreciando que hay enlaces que llaman a tu instalación de localhost

image

Estos enlaces puede que sean absolutos y sea requerido cambiarlos de forma manual en tu sitio como es el caso del logo que hasta ahora es el que veo que no se ve

Por otra parte actualicemos el archivo htaccess ejecutando la siguiente acción, vamos a Ajustes-> Enlaces permanentes y sin cambiar nada le daremos click a "Guardar Cambios"

Por ultimo si hay algun otro error presente por favor indicanos detalladamente de que se trata con la URL y capturas de ser posible para poder ayudarte

Saludos!

ResponderCitar
Respondido : 08/02/2022 2:28 am

Cursos Gratuitos WordPress

Julio
 Julio
Nuevo usuario

configuro el envio en woocommerce y en la plantilla del carrito no deja seleccionar el tipo de envio

ResponderCitar
Respondido : 08/02/2022 7:21 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Julio.

veo que se muestra los gastos de envio:

image

Necesitamos que nos portes un poco mas de información, que envíos tienes configurados, unas capturas de la configuración de los envíos para ver como los tienes creados.

Piensa que no podemos acceder a lso administradores de las instalaciones y contar con toda la información que nos puedas aportar nos ayuda a identificar el posible problema.

 

Un saludo

ResponderCitar
Respondido : 08/02/2022 9:46 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress