Avisos
Vaciar todo

Errores y broken links  

Página 3 / 3
 
Rocío Patricia
 Rocío Patricia
Usuario experto

Hola amigos de webempresa
Tengo un problema con mi web me están dando muchos errores 503 y no tengo idea que hace.
Puse mi web en semrush y me manda 4,282 errores y 3,902 broken links por favor pueden ayudarme a ver si tengo algo mal configurado que arroje estos errores.
Adjunto capturas de pantalla.
Gracias por su apoyo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/08/2017 2:07 am
Rocío Patricia
 Rocío Patricia
Usuario experto

Hola Pepe y Bulmaro mil gracias por su ayuda.

Ya quedo mi robot.txt correcto pero me acabo de dar cuenta que search console no está reconociendo el tema móvil de mi sitio tengo 100 páginas que aparecen como no optimizadas para móvil generadas de unos 4 días para acá, estuve leyendo por ahí que puede ser y me di cuenta que como es un .js y un .css quedó bloqueado por el robot.txt este nuevo que subí y que amablemente me proporcionó Pepé, creo que con que se excluyan del robot.txt se puede solucionar, ¿es así? ¿me pueden ayudar a excluirlo? ¿qué tendría que poner en el robot.txt para que los pueda leer Google?

Revisé en la página de pruebas de optimización para móviles de google: Contenido solo visible a usuarios registrados

Espero me puedan ayudar a solucionarlo, les agradezco de antemano.

ResponderCitar
Respondido : 21/11/2019 10:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Rocío,

Vamos a dar por echo que el problema está en el robots.txt que proporcionó Pepe aunque no lo creo por lo que indican estas líneas:

# Evita bloqueos de CSS y JS.
Allow: /*.js$
Allow: /*.css$
 

Ahora bien tienes las siguientes opciones para probar:

1.- Regresar a tu anterior robots.txt
2.- Consultar el siguiente articulo de nuestro blog -> https://www.webempresa.com/blog/robots-txt-en-wordpress-que-problema-tienes-googlebot.html

También te sugiero dar una revisada a la siguiente entrada de foro -> https://www.webempresa.com/foro/37-Pack-Empresa-WordPress/157976-problema-con-robots-txt-me-bloquea-con-ggogle.html

Revisa tambien la configuración que tengas en tus plugins de SEO, si es que tienes alguno. Si después de cambiar y cambiar el robots.txt el problema no se corrige puedes probar deshabilitándolos e ir probando hasta que el problema desaparezca.

Saludos.

ResponderCitar
Respondido : 22/11/2019 12:39 am
Rocío Patricia
 Rocío Patricia
Usuario experto

Hola Bulmaro muchas gracias ya lo resolví, observe que no era un tema de .js o .css sino de plugins y solo tuve que agregar esta línea al robots.txt y ya se resolvió:

Allow: /wp-content/plugins/td-composer/mobile/

ResponderCitar
Respondido : 22/11/2019 1:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Rocío,

Excelente! Ahora sí que me has dejado sorprendido. Me alegra que lo hallas corregido y sobre todo, muchas gracias por compartir la solución con nosotros, seguro nos será de gran utilidad a nosotros y a los usuarios del foro.

Gracias nuevamente 🙂

Saludos.

ResponderCitar
Respondido : 22/11/2019 2:08 am
Página 3 / 3