espacio en blanco en pagina inicio  

 
Ramón
 Ramón
Reputable Member

Hola
Recurro vuestra ayuda porque este tema me está comiendo mucho tiempo y no logro resolverlo.

Estoy montando una tienda con plantilla Jano y Woorcommerce.

La cuestión es que solamente en la pagina de inicio, me aparece una zona muy amplia en blanco como indico en la imagen:

He trasteado todo lo trasteable en la parte de Admin-> Apariencia-> Widgets-> Inicio-> y el resultado de la configuración final es este:

Os dejo la pagina de Posición de Módulos de la Plantilla del tema: http://demos-wordpress.webempresa.com/jano/posiciones-de-modulos/

A ver si me podéis ayudar a eliminar ese espacio. Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/02/2015 10:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ramón,

Cuando accedes a Apariencia, Widgets, ¿seleccionas arriba "Inicio" para ver los widgets de Inicio y no los de las demás paginas?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/02/2015 11:28 pm

Cursos Gratuitos WordPress

Ramón
 Ramón
Reputable Member

Hola Luis
Si, selecciono Inicio. La captura es desde esa opción.
Se me olvidó decirlo :unsure:

ResponderCitar
Respondido : 07/02/2015 9:20 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramon.
Tienes un modulo publicado en esa posición.
Revisa que no tengas publicado el modulo " Top Ventas - Productos destacados "

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 07/02/2015 11:53 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramón
 Ramón
Reputable Member

Hola Pepe

Desde Apariencia-> Widgets-> Seleccionando Inicio y revisando cada posición y Widgets, no hay ninguno que contenga Top Ventas - Productos destacados.

El resto de posiciones están vacíos y los demás contienen correctamente lo publicado en la pagina de Inicio.

ResponderCitar
Respondido : 07/02/2015 12:48 pm
Lorena
 Lorena
Miembro Moderator

Hola Ramón,

Revisa los widgets que tienes asignados en el Override Default Settings en la posición Sidebar ya que revisando el código de tu web veo que intenta cargar varios widgets de woocommerce como el de Categorías de productos de Woocomerce y el de etiquetas.

Si no quieres que se carguen en el inicio, activa en el override Inicio la posición Sidebar marcando la casilla a su izquierda y elmina los widgets que no quieras mostrar.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/02/2015 2:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ramón
 Ramón
Reputable Member

Hola Lorena

Perfecto !! :woohoo: con tus indicaciones solucione el tema.

Muchas gracias 😉

ResponderCitar
Respondido : 07/02/2015 4:31 pm

Por favor Iniciar Sesión o Registro