Instalación Moodle 3.6.1  

 
Carlos
 Carlos
Reputable Member

Buenas,

Estou intentando instalar una nueva version de moodle ya que se habia quedado algo anticuada la que tenia y actualizar se me hacia muy complicado, asi que estoy intentando instalar una version de cero.

El caso es que me sale el siguiente error que adjunto en el archivo.

Por otro lado una vez que haya instalado la nueva version ¿podre pasar los datos de mi antiguo moodle al nuevo moodle?

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/01/2019 6:04 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Lo ideal sería que intentes actualizar el moodle que tienes, qué errores te aparecen al actualizar?

Con respecto al mensaje que aparece en tu imagen que envías, consulta esto a través de tickets de soporte ya que parece ser que se requiere tener alguna dependencia de PHP instalada en tu cuenta de hosting.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/01/2019 6:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Reputable Member

Buenas Jhon,

El caso es que no tengo idea de como actualizar en cuanto leo el manual de actualizacion veo cosas que no se hacer.

Por eso opte por inicar una instalacion nueva y de ahi pasar la base de datos si es q es posible.

Un saludo

ResponderCitar
Respondido : 08/01/2019 7:15 pm
Carlos
 Carlos
Reputable Member

El caso es que me sale tambien los siguientes errores he leido como solucionar pero no me manejo tanto, me pierdo.
¿Como puedo actualizar la version de moodle que tengo? Hace tiempo me salio un mesanje de installatron que habia una nueva version, hay algun modo de actualizarlo sin tantas complicaciones?

Un saludo

ResponderCitar
Respondido : 08/01/2019 7:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

La exportación e importación de datos al parecer si es posible, revisa:
https://docs.moodle.org/36/en/IMS_Common_Cartridge_import_and_export

Sin embargo antes soluciona el problema de tu nueva instalación, consulta a través de tickets de soporte para que te revisen ese mensaje de PHP

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/01/2019 8:12 pm

Por favor Iniciar Sesión o Registro