Avisos
Vaciar todo

Sin previsualizaci贸n al cargar imagen en Biblioteca de medios 鈥 Wordpress  

 
Adri谩n Ituarte
 Adri谩n Ituarte
Honorable Member

Hola, estoy trabajando con WordPress 4.9.9 y el theme akhada-fitness-proVersi贸n: 1.0

Cuando intent茅 subir una imagen en un widgets observo que la imagen carga, pero no se visualiza en el backend ni en el frontend. Sin embargo cuando voy a editarla en la Biblioteca de Medios, no se observa en 鈥淒etalles de adjuntos鈥, pero s铆 en 鈥淓ditar imagen鈥.

Probablemente el error se origin贸 en el widgets cuando con el mismo link de enlace intent茅 "reemplazar una imagen" de publicidad. Es decir, tal vez "publiqu茅" un enlace sin imagen en alg煤n momento.

He limpiado la cach茅 de mi navegador, y desde el conflicto no puedo cargar m谩s im谩genes correctamente.

El widgets Blog Sidebar funciona con cualquier imagen cargada correctamente.

De antemano agradezco una orientaci贸n.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/01/2019 11:03 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Comprueba si el upload_path de tu WordPress es el correcto: https://www.webempresa.com/blog/corrige-la-ruta-upload-path-en-wordpress.html

ResponderCitar
Respondido : 09/01/2019 2:12 am

Gestor de Contrase帽as - VPN Conexi贸n Segura - Gestor 2FA (Segundo Factor de Autenticaci贸n

Adri谩n Ituarte
 Adri谩n Ituarte
Honorable Member

Hola Johnny,

1) No encuentro en Wp Ajustes de Medios la posibilidad de setear una ruta predeterminada para la carga de im谩genes.

2) He accedido a mi base de datos desde phpMyAdmin, he localizado la tabla _options, como as铆 tambi茅n he localizado el registro upload_path (upload_url_path)

Al editar dicho registro, observo que el mismo est谩 en blanco. Ingreso la ruta como explica el video, y verifico que esta vez TODAS las im谩genes de Wordpress aparecen grises, con la consecuente falla en el frontend.

He chequeado la ruta, he incluso he probado con .../wp-content/uploads/2019/01 y el problema persiste.

Al dejar en blanco el registro de la url de carga, todo vuelve al punto de inicio. La carga de la web es correcta, sin embargo ya no puedo cargar m谩s im谩genes.

ResponderCitar
Respondido : 09/01/2019 12:41 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Adrian.

No encuentro en Wp Ajustes de Medios la posibilidad de setear una ruta predeterminada para la carga de im谩genes

Esta en ajustes -> Medios " Guardar los archivos subidos en esta carpeta "

.- En la misma pagina de ajustes -> medios revisa las medidas del tama帽o de las miniaturas:

Otra cosa que puedes probar es a subir una nueva imagen pero no utiliza la opci贸n de escalar.

Si ves que siges con los problemas realiza una reviso con el Asistente Virtual Stephan desde tu 谩rea de clientes y comprueba si solucionan problemas de permisos o te indica alg煤n aviso de error.

-> https://www.webempresa.com/asistente-virtual-stephan.html

Un saludo

ResponderCitar
Respondido : 09/01/2019 4:20 pm

Cursos Gratuitos WordPress

Adri谩n Ituarte
 Adri谩n Ituarte
Honorable Member

Hola Pepe,

Al parecer mi versi贸n de WordPress no posee el campo a completar "guardar los archivos subidos en esta carpeta". ver imagen foro290

He agregado la l铆nea define('UPLOADS', '/archivos'); en el archivo wp-config.php = problema no resuelto

He colocado la url en el registro de BD upload_path (upload_url_path) = problema no resuelto

He ejecutado el asistente Virtual Stephan = Inexistencia de errores en WP

He probado cargar im谩genes con un ancho mayor a 500px = FUNCIONA CORRECTAMENTE :woohoo:

Por el momento, conflicto solucionado. Muchas Gracias!!

ResponderCitar
Respondido : 09/01/2019 6:08 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Gracias por el aporte, al parecer se requiere una imagen m谩s grande que las definidas en las miniaturas.

Saludos.

ResponderCitar
Respondido : 09/01/2019 6:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress