Avisos
Vaciar todo

[Resuelto] Links no funcionan  

 
Eduardo Esteban
 Eduardo Esteban
Usuario activo

Buenas tardes,

Les escribo porque estoy teniendo un problema con el theme instalado en el hosting y por lo que ellos estuvieron chequeando, me dicen esto:

This issue was caused by your server configuration.
Every time i reset your htaccess file manually, momentarly my code gets overwritten and reverted to it's original state.
So in short, rules defined in htaccess file are causing this issue.
I recommend that you contact your hosting support and consult with them on this matter.

In WordPress, the .htaccess file is a configuration file used by the Apache web server to control various aspects of website functionality. It is often employed to manage URL redirections, set up custom error pages, and enhance site security. The .htaccess file is placed in the root directory of your WordPress installation.
 
In your case links are not working. It may be due to the rules which are defined in htaccess file. I have tried to manually rewrite those rules, but each time i did that htaccess file was reverted to it's original state. Something in your server configuration is causing this. Contact your hosting support and explain what kind of issue you have with the links in the website and consult with them on this matter and ask them about your htaccess file and why it is getting reverted to the original state.

 

La verdad es que TANTOS conocimientos no tengo como para saber efectivamente qué está pasando.

Les cuento el problema para ponerlo en contexto: compramos este theme, lo instalamos, diseñamos la web y funciona TODO menos los links que van hacia la TIENDA, si apretas para entrar, se ve que la URL es correcta, pero no ingresa e incluso bloquea hasta el menú que sí funciona previo a esto.
Pero si le das click con la ruedita del mouse para abrirlo en una ventana aparte, funciona bien, esto es lo que nos llama la atención. Y lo mismo pasa con los productos.

Primero reinstalamos el tema, deshabilitamos los plugins de terceros y todo lo que se suele probar y seguía sin funcionar, ellos ingresaron y nos dieron esta devolución, de la que no termino de entender bien cómo funciona, pero me dijeron que nos contactemos con uds.

Alguna idea de cómo ayudarnos?

Si necesitan acceso a la web, ya que aún está en construcción debido a estos problemas, me lo piden y se los enviamos para que puedan ver y probar lo que les mencionamos.

Muchas gracias por su tiempo.

Saludos,

Contenido solo visible a usuarios registrados

Respondido : 30/11/2023 1:48 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eduardo.

Necesitamos que tengas la web abierta para poder revisarlo.

Por favor desactiva el mantenimiento y lo indicas para que podamos revisarlo.

 

Un saludo

Respondido : 30/11/2023 2:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eduardo Esteban
 Eduardo Esteban
Usuario activo

@pepesoler

Perfecto, ahí lo desactive, ya está operativa.

Respondido : 30/11/2023 2:09 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eduardo.

El problema lo tienes en el plugin Hiroshi Core, el problema es que ese plugin es parte de tu plantilla y si lo desactivas puede que la web no cargue como es debido.

Puedes probar a desactivarlo y comprobar que los enlaces carguen bien, una vez localizado el problema tendrias que consultarlo con el soporte de la plantilla.

Ellos te indican que el problema es del archivo htaccess pero no viene de ahí, el problema lo tienes en ese plugin.

Desde el inspector del navegador se puede ver error:

Captura de pantalla 2023 11 30 a las 16.28.31

 

Un Saludo

Respondido : 30/11/2023 3:32 pm

Cursos Gratuitos WordPress

Eduardo Esteban
 Eduardo Esteban
Usuario activo

Gracias! Al menos así puedod ecirles a ellos que chequear porque me están diciendo que es de otro lado.

Voy a consultarles y cualquier cosa te vuelvo a escribir.

Muchisimas gracias!

Respondido : 30/11/2023 5:03 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Eduardo, 

Gracias a ti, es un placer para nosotros siempre poder ayudarte. 

Quedamos atentos como ha ido todo

Un Saludo 

Respondido : 30/11/2023 5:13 pm

Eduardo Esteban
 Eduardo Esteban
Usuario activo

Buenas tardes,

Los molesto de nuevo porque volví a hablar con los del tema y  me vuelven a decir esto:

 

Miodrag Orbovic

Hi,
 
Thank you for writing in.
 
Please note that Hiroshi Core is our theme's core plugin and all of the theme's functionality are nested in it. If you disable it theme won't work properly.
Issue is not with the Hiroshi Core plugin but with your servers configuration or rules defined in the htaccess file.
 
I have tested links in my local installation which is using same theme and Hiroshi Core plugin(i have installed absolutely the same theme and core plugin your website) as in your website and links are working properly, Please see video from this tickets attachment.
 
Please contact your hosting support again and ask to provide you with an error log. Once you get it send it to us in your next response.
 
Kind regards.
 
 
 
 
Me envian un video donde efectivamente funciona, tambiénlo hacía cuando probe los demos antes de comrpar el theme, y me siguen diciendo que lo chequee con uds, realmente ya no sé qué hacer, ya probe con la reinstalación, actualización y demás, pero sigue sin funcionar.
Hay algo que podamos hacer desde nuestro lado?
 
 
Gracias.
Respondido : 04/12/2023 4:27 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Eduardo,

Aprovechemos que aun esta en mantenimiento el sitio, desactiva todos los plugins que tengas activos en tu sitio, deja solo WooCommerce y Hiroshi core, verifica si al hacer esto te permite ingresar a la página de la tienda, en caso de que te lo permita vas activando de nuevo uno a uno hasta dar con el culpable de que no funcione el enlace.

Verifica con esto y nos comentas como ha ido la prueba.

Un saludo 🖐️ 

Respondido : 04/12/2023 5:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Eduardo Esteban
 Eduardo Esteban
Usuario activo

Hola! Cómo estás?

Esto fue lo primero que hice antes de empezar a molestar tanto a los del tema como a uds. No funciona de ninguna manera. 

Recién la puse operativa por si uds necesitan ver algo, pero ya probe desactivando todo, incluso reinstalando el tema y activando uno a uno los plugins y nada, ni los plugins de terceros ni los propios del tema.

Respondido : 04/12/2023 5:54 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Eduardo,

En este momento esta desactivo todo menos WooCommerce y Hiroshi core??? si ingreso veo que sigue activo todo, cuando lo desactives todo y dejes solo estos dos nos comentas.

Un saludo 🖐️ 

Respondido : 04/12/2023 6:23 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Eduardo Esteban
 Eduardo Esteban
Usuario activo

Ya probe desactivar Hiroshi core pero me cambia la interfaz de la web, y no puedo usarla así, porque rompe el diseño. Si desactivo esto, es como dicen uds, funcionan los links. Pero es lo único que no puedo desactivar debido a que es la base de la web.

Respondido : 04/12/2023 6:50 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Eduardo,

Si al desactivar el plugin todo funciona de forma correcta entonces el problema esta en el plugin, te indican que les envíes un error log, se lo puedes compartir también con la captura que te envía Pepe.

Alli se evidencia el error en el js del plugin. El erro log lo tienes de aqui:

https://www.webempresa.com/blog/log-de-errores-en-el-dashboard-de-wordpress-controlando-el-problema.html

Un saludo 🖐️ 

Respondido : 04/12/2023 7:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eduardo Esteban
 Eduardo Esteban
Usuario activo

Buenos días!

Muchas gracias chicos, son lo más! Gracias a lo que me dijeron pude hacer que los desarrolladores del tema encuentren donde estaba el error y funcionen los links.

 

Lo que me sucede ahora es que me desapareció el contenido de una página que cree y cuando quiero recuperar las revisiones, no me aparece nada, queda cargando y es una página con bastante contenido que me gustaría recuperar.

Los del theme dicen que es culpa de Elementor que es el que no melo recupera.

 

Les muestro por si uds, de la misma forma que me explicaron lo de los links, saben decirme cuál es el problema, a ver si puedo evitarme crearla de nuevo.

Acá está la captura:

 

Muchas gracias!

Espero novedades.

Qué tengan un excelente día.

Respondido : 07/12/2023 12:39 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eduardo.

Por favor crea una nueva consulta, no es bueno anidar consultas que sean de temas diferentes en una misma consulta.

En estos casos, es mejor que si son temas diferentes crees consultas separadas para que podamos realizar un mejor seguimiento a tus dudas o errores.

De esta forma mantenemos un orden en el Foro y nos ayudas a nosotros en el trabajo, aparte te resultará más fácilmente encontrar las consultas de un tema si lo necesitas más adelante.

 

Un saludo

Respondido : 07/12/2023 12:54 pm

Cursos Gratuitos WordPress

Eduardo Esteban
 Eduardo Esteban
Usuario activo

Dale. Perdón.

 

Muchas gracias!

Respondido : 07/12/2023 12:55 pm