Avisos
Vaciar todo

Me ha salido un código en la página de Inicio y no sé como quitarlo  

 
Mirella
 Mirella
Usuario activo

Buenas, acabo de comprobar que tengo este código en el inicio de mi página <meta name="viewport" content="width=device-width, initial-scale=1.0, viewport-fit=cover" />aparentemente es de Responsive, ha debido ser al quitar el Menú y poner otro, o mirar porque no me salía el logo en el menú versión móvil. Lo curioso que solo en la de inicio y en el portfolio...he buscado mil formas pero no sé como quitarlo.

Me pueden ayudar por favor

Gracias

Contenido solo visible a usuarios registrados

Citar
Respondido : 02/08/2021 5:36 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Mirella,

Has verificado si has agregado algún código en especial en tu pagina de inicio? Verifica si alguna de las etiquetas no quedo sin cerrar, esto suele suceder y se muestra como en tu caso.

Nos comentas, Saludos!

ResponderCitar
Respondido : 02/08/2021 5:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mirella
 Mirella
Usuario activo

@bruno-vichetti 

lo he mirado en el CSS en el aparatado de personalizar y arreglé dos...volveré a mirar. Sería ahí donde verlo, tengo la web con elementor 

 

ResponderCitar
Respondido : 02/08/2021 5:54 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Mirella,

Excelente, siempre es una buena practica validar el código CSS pero en este caso es mas de estructura, si es con elementor no has incluido algún código personalizado?

Esto es lo que puede estar ocasionando el problema.

Saludos!

ResponderCitar
Respondido : 02/08/2021 6:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mirella
 Mirella
Usuario activo

@bruno-vichetti

¿Cómo puedo acceder al código css de la página de Inicio? no me aparece el menú de personalizar arriba y luego ir a ese apartado porque justo donde salía me sale ese código, otra forma de mirar mi código css?

ResponderCitar
Respondido : 02/08/2021 6:07 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Mirella,

Recuerda que no buscamos errores en código CSS sino en código incrustado o agregado como tal en la maqueta de tu pagina de inicio, de ser posible compártenos una captura de la vista de edicion en elementor de tu sitio.

Te comparto captura para que veas como se ve el error desde el inspector

error

 

Saludos

ResponderCitar
Respondido : 02/08/2021 6:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Mirella
 Mirella
Usuario activo

@bruno-vichetti https://drive.google.com/file/d/1nBHfb3oAGXGA_Jpoi-dyK-WKe_qcaa8u/view?usp=sharing  eso?

Vale ya entiendo, pues de incrustar todo va en secciones de plantilla de envato o utilizo los widgets de elementor...todo viene a raíz de cambio de menú, pero me extraña que en la página de portfolio que no tiene menú tambien salga, o que en las demás páginas no? 

 

 

ResponderCitar
Respondido : 02/08/2021 7:14 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Mirella, 

En Este caso es posible que este código se encuentre directamente en el archivo header.php de tu tema, si es posible envíanos una captura de este archivo. Para localizarlos puedes ingresar a tu cPanel -> Administrador de archivos -> public_html

Screenshot (79)

Una vez dentro de este ubica el directorio wp-content/themes/tu-tema y editar el archivo header.php

Screenshot (80)

Envíanos una captura de este archivo por ejemplo de esta forma, ten en cuenta que necesitamos ver todo el código por lo que es posible necesitemos nos envíes más de una imagen

Screenshot (81)

Un Saludo 

 

 
ResponderCitar
Respondido : 02/08/2021 7:43 pm

Cursos Gratuitos WordPress

Mirella
 Mirella
Usuario activo

@karen

 

https://drive.google.com/file/d/1B0GKrY4o7XiQ4UjHX02nc5XmorUoo0Uo/view?usp=sharing

 

https://drive.google.com/file/d/1UcGfInFp2hnwueAqNL2PsF5HKNxybGe8/view?usp=sharing

 

ahi tiene, tengo instalado un tema hijo, pero el archivo reader me sale en el padre. 

ResponderCitar
Respondido : 02/08/2021 7:56 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Mirella,

Verifiquemos de la siguiente forma:

-Cambiemos el theme activo para validar si persiste el mensaje errado
-Desactivemos los plugins y verificamos

Sino es necesario ubicar donde se incluyo este codigo el cual al parecer fue agregado de forma manual, debes confirmarnos si este es el caso ya que es bastante curioso lo que sucede.

Saludos!

ResponderCitar
Respondido : 02/08/2021 8:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mirella
 Mirella
Usuario activo

@bruno-vichetti

 

He cambiado el tema y seguía saliendo el error. 

Al ir uno a uno en los plugin, todos da bien, menos al quitar el plugin de Elementor (que claro que está en alguna sección de elementor de la cabecera que antes la tenia con una plantilla para todas las páginas y luego cambie el menú. Pero ni idea en qué porque código no incruste ninguno. 

ResponderCitar
Respondido : 02/08/2021 8:16 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Mirella,

Podemos deducir entonces que el código proviene de una cabecera creada en elementor correcto?

Aun seguimos algo a ciegas sin poder determinar que genera el error, por favor valida en las cabeceras que tienes configuradas en tu sitio y como comente antes verifica si has incluido algún código que le falte una etiqueta sin cerrar.

Saludos!

ResponderCitar
Respondido : 02/08/2021 8:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mirella
 Mirella
Usuario activo

@bruno-vichetti

Revisando todo, yo tenia un menú para todas las páginas. Que no es con elementor, porque intento en otra página ir a quitarlo y no puedo. 

Resulta que algo hice cuando en versión movil no se me veía el logo, que eliminé el Bloque de inicio en la página de inicio y luego incruste uno de elementor. 

Y ahi tiene que estar el error. Pero no he metido ningún código. 

Estoy revisando de donde puede venir ese otro menú y sino forzarlo en la de inicio otra vez, pero no me sale 

 

ResponderCitar
Respondido : 02/08/2021 8:43 pm
Mirella
 Mirella
Usuario activo

Bueno, ya lo he solucionado, al final trasteando...he ido a la página de inicio y he quitado en ajustes de elementor el Elementor Canvas y he puesto por defecto y se ha ido. Y en portfolio igual, lo único que se me ha ido los ajustes de ancho completo y ya está solucionado también. 

 

Listo, gracias por todos los pasos que hemos ido siguiendo. 

ResponderCitar
Respondido : 02/08/2021 8:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Mirella,

Difícil saber que eliminaste si no lo tienes del todo claro, te pregunto tienes copia de seguridad reciente del sitio? una opción es restablecer en un punto anterior al ajuste qye hiciste o cargarlo en un subdominio un clon para hacer pruebas.

Saludos!

ResponderCitar
Respondido : 02/08/2021 8:52 pm