Avisos
Vaciar todo

Me han desaparecido elementos de mi web  

 
jesus
 jesus
Estimable Member

Hola amigos, Ayer no podía entrar a mi web y es que se había bloqueado por un tema de uds ya que casi había alcanzado el límite de espacio en wordpress y se ralentizaba la página.Antes de crear un ticket pedí una revisión automática a Stephan y me desbloqueó la web con unos informes para hacer como el quitar archivos pesados y que había superado los límites de recursos de servidor.Se hizo un ajuste automático con las imágenes borré algunos archivos pesados pero en ningún caso archivoos que hagan desaparecer ciertos elementos de mi web.
El caso es que hoy me encuentro que en mi web que está en dos idiomas en el español aparece todo ok , pero en el euskera ha desaparecido el slider de debajo del header y otro elemento que son las entradas últimas que aparecen en la página de inicio llamadas BERRI NABARIAK y que eran imágenes con parte de texto como aparece si pinchas en español.
Agradecería vuestra ayuda.Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/02/2015 4:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntarnos capturas de configuración?, tendríamos que revisar si el slide se publica por medio del tema o algún widget.

ResponderCitar
Respondido : 28/02/2015 5:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jesus
 jesus
Estimable Member

Hola Johnny, la configuración de la plantilla es bastante sencilla y trae unos ajustes para casi todo, pero el slider viene con ella no tuve que hacer nada.No sé si te refieres a estas configuraciones que me pides y te adjunto que son las de la plantilla.Saludos y gracias , quedo a la espera

ResponderCitar
Respondido : 28/02/2015 5:33 pm
jesus
 jesus
Estimable Member

Hola Johnny, la configuración de la plantilla es bastante sencilla y trae unos ajustes para casi todo, pero el slider viene con ella no tuve que hacer nada.No sé si te refieres a estas configuraciones que me pides y te adjunto que son las de la plantilla.Saludos y gracias , quedo a la espera

ResponderCitar
Respondido : 28/02/2015 5:33 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En las capturas no se visualiza algún error. Utilizas algún plugin de traducción?

ResponderCitar
Respondido : 28/02/2015 6:08 pm
jesus
 jesus
Estimable Member

Hola , Utilizo el WPML y con él he traducido las cadenas de texto y widgets.
¿qué puedo hacer para solucionar el problema?
Saludos

ResponderCitar
Respondido : 28/02/2015 6:10 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola jesus,

Cuando se eliminan archivos "pesados" normalmente copias de seguridad, archivos .zip, imágenes pesadas o correos, no se eliminan archivos de una instalación determinada de WordPress, ya que entiendo que es visible desde el Administrador de Archivos o por FTP que se estarían eliminando archivos que pueden dejar sin servicio la web.

Para eliminar datos concretos, como que de repente un determinado idioma gestionado con WPML deje de visualizarse hay que eliminar registros de la base de datos, cosa a primera vista poco probable ya que requeriría que accedieses a phpMyAdmin, editases la tabla correspondiente a WPML y eliminases manualmente registros, por lo que descarto que haya sido la causa.

Me atrevo a pensar que o bien has actualizado algo o cambiado algo ya sea en el plugin WPML o en alguna parte del dashboard que afecta a la visibilidad de esas cadenas traducidas.

¿Realizas habitualmente copias de seguridad, durante la fase de diseño de tu web, como solemos recomendar "siempre"?

Saludos

ResponderCitar
Respondido : 28/02/2015 8:40 pm
jesus
 jesus
Estimable Member

Hola Luis , sí tengo copia hecha con xcloner , pero no sé cómo restaurarla si es eso lo que crees que debo hacer.
Espero tu respuesta a ver qué me aconsejas.Saludos y gracias

NOTA IMPORTANTE:
LUIS me acabo de dar cuenta ahora mismo mirando los plugins en mi dashboard de estos errores de plugins , pero no sé cómo actuar ni qué quieren decir.Saludos y a ver si me puedes ayudar pues parecen incompatibilidades de plugins

ResponderCitar
Respondido : 28/02/2015 9:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola jesus,

En tus capturas no consigo ver la versión "exacta" de WordPress.

¿Has actualizado recientemente?.

Parece que hay alguna incompatbilidad con tu tema y algún plugin, posiblemente tras una actualización.

Saludos

ResponderCitar
Respondido : 28/02/2015 10:31 pm
jesus
 jesus
Estimable Member

Hola Luis mí vesrión es la 4.0.1 y no la he actualizado hace mucho.Igual he actualizado algun plugin pero no wordpress.Puedo borrar esos plugins? .Espero respuesta.Gracias

ResponderCitar
Respondido : 28/02/2015 10:36 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola jesus,

Indícanos exactamente que plugins quieres borrar para no indicarte erróneamente.

Una opción, antes de eliminar un plugin, es desplubicarlo (desactivarlo) y verificar si persiste el problema.

Saludos

ResponderCitar
Respondido : 28/02/2015 11:18 pm
jesus
 jesus
Estimable Member

Hola Luis , podría borrar el codestyling y el google analytics pero creo que ahí no está el problema.Como he dicho al principio de esfa tarde el problema se produjjo desde que ayer borré algunos plugins al indicar,me Stephan que tras una revisión mi página era muy lenta .
Ahí empezó el problema y desapareció el slider y alguna cosa más .Pero no puedo saber qué lo produjo.Creo que debería restaurar el backup y listo.Qúe opinas? Me dices cómo? La hice con xcloner.
Saludos y gracias

ResponderCitar
Respondido : 28/02/2015 11:31 pm

Cursos Gratuitos WordPress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola jesus,

Como he dicho al principio de esfa tarde el problema se produjjo desde que ayer borré algunos plugins al indicar,me Stephan que tras una revisión mi página era muy lenta .

¿Has valorado la cantidad de horas que llevas para tratar de solucionar el problema? quizás te sea más práctico y rentable restaurar una copia de seguridad anterior a cuando has eliminado los plugins y resolverías el problema de raíz.

Luego otra cuestión seria, con la copia restaurada, ver porque carga lenta y que soluciones hay, que seguro no son necesariamente eliminar plugins.

Revisa los siguientes artículos que te servirán de guía para llevar a cabo una restauración con éxito (tienes que restaurar los archivos y también la base de datos de la misma fecha):

- Restaura la carpeta public_html completa con cPremote Backup Management en cPanel - https://www.webempresa.com/blog/item/1720-restaura-la-carpeta-public-html-completa-con-cpremote-backup-management-en-cpanel.html
- Restaura una base de datos con cPremote Backup Management en cPanel - https://www.webempresa.com/blog/item/1717-restaura-una-base-de-datos-con-cpremote-backup-management-en-cpanel.html

Personalmente pienso que vale más tu tiempo que pasar horas buscando el origen de un problema y desgastarte por el camino. 🙂

Saludos

ResponderCitar
Respondido : 28/02/2015 11:51 pm
jesus
 jesus
Estimable Member

Hola Luis, al final he restaurado backup y todo está ya en orden salvo algo que no estaba en el último backup.
Gracias por todo y por mi parte podéis cerrar el tema .saludos

ResponderCitar
Respondido : 01/03/2015 9:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress