Migración WP desde Ipage  

 
Flavio
 Flavio
Usuario activo

Hola

Me indicaron que los técnicos de WP están en un foro. Pensé que era el soporte general. En fin.
Después de avisar que veía que la vista previa de la tienda de WooCommerce que me migraron desde Ipage tenía problemas de funcionalidad con la pasarela de pago, con algunas fotos y iconos que no levantaban, me dijeron que muy probablemente eso se iba a solucionar cuando se cambiaran las DNS's, pero no fue así. La página estuvo inoperativa varias horas, por lo de la pasarela. Lo solucioné yo mismo, por alguna razón ajena a mi persona, el plugin de MercadoPago se desconectó. Lo volví a activar y ahora está funcionando y la presión de mi cliente cesó. También algunas urls apuntaban al sitio de demo, pero ya lo solucionaron del soporte regular. Ahora mismo no podían solucionarme los últimos dos problemas que detecté, y por eso me derivaron a los especialistas.

1. La archivo de imagen del footer, que contiene el nombre de la pasarela de pago y las tarjetas, que está en el extremo inferior izquierdo, no levanta (figura el texto de imagen Medios De Pagos Aceptados)
2. Algunos iconos del segundo baner de la landing page no levantan, como si hubiera un broken link, igual que en caso de arriba. Es raro porque los mismos iconos que se utilizan en la misma imagen si levantan, son todos iguales. El plugin in Pinup.

Credenciales para entrar al panel WP: User - tiendatodofrio / Pass - faustodamian.2018
Dominio: frioportatil.com

Gracias por su tiempo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/04/2018 4:27 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En cuanto a la imagen verifico que tiene la siguiente ruta: Contenido solo visible a usuarios registrados

Finalmente sobre los iconos no localizo lo que nos comentas, sería recomendable que nos envíes una captura para poder revisarlo.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/04/2018 4:43 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Flavio
 Flavio
Usuario activo

Hola Johnny

Gracias. Lo de los iconos era parecido, tenia la ruta sandbox, ya lo solucione. Fue un desastre cuando migre el sandbox a producción, de hecho en 4 meses la gente de Ipage no pudo solucionar ese problema en su framework con el sandbox.

Saludos.

ResponderCitar
Respondido : 14/04/2018 5:03 am

Por favor Iniciar Sesión o Registro