Avisos
Vaciar todo

No aparece el Portfolio en el BackEnd de Wordpress  

 
Belén
 Belén
Usuario experto

Buenas tardes!

Hace unos meses tenía instalada una versión de WordPress con un theme Premium que a su vez posee un Portfolio.

Hoy he accedido a la Back-End y en el menú vertical de la izquierda no me aparece la opción de ir al Portfolio. Ha desaparecido sin haber modificado nada. En cambio en el Front-End se puede ver los proyectos que tenía. Alguna idea de cómo solucionarlo para poder entrar al portfolio como administrador y cambiar lo que sea necesario?

Gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/02/2017 6:51 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debes haber realizado alguna instalación o configuración reciente, tal vez actualizaste plugins o el propio WordPress.

De manera general prueba reinstalando el theme, sin embargo si comentas que ayer aparecía y hoy no y no recuerdas que modificaciones realizaste puedes evaluar recuperar una copia de tu sitio web antes del problema.

Lo otro es que revises la tabla de menú en la base de datos y verifiques si esta el enlace de portafolio que comentas, esto puede ser más complejo por lo que lo más rápido es que evalues restaruar una copia de tu sitio, puedes usar SuperBackup, que es una Aplicación que tienes disponible en el Cpanel de tu cuenta de hosting.

Saludos.

ResponderCitar
Respondido : 13/02/2017 9:29 pm

Cursos Gratuitos WordPress

Belén
 Belén
Usuario experto

Buenas, gracias por contestar.

El problema que hacía ya unos meses que no accedía, por lo que lo de la copia de seguridad no me termina de ser resolutiva.

La otra opción que das sobre revisarlo en la tabla.. ¿podrías indicarme en qué tabla y que valores debería aparecerme para comprobarlo?

Gracias!

ResponderCitar
Respondido : 14/02/2017 11:41 am
Belén
 Belén
Usuario experto

Haciendo varias comprobaciones he llegado a una conclusión que no le encuentro mucha lógica.

Resulta que si cambio de Theme la sección Portfolio vuelve a aparecer dando lugar a un link en el Backend con la siguiente URL http://dominio.com/wp-admin/edit.php?post_type=zozo_portfolio
Por lo contrario, si activo el Theme correspondiente, desaparece del menú el link y tampoco está accesible mediante URL.

He probado a borrar e instalar de nuevo el Theme y nada... Estoy seguro que el problema está en algún lugar de la base de datos... pero no doy con él u_u

Gracias

ResponderCitar
Respondido : 14/02/2017 1:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

He verificado que a nivel de las tablas de la BD no se almacenan los ítems de menú del backend.
Debe ser algún tipo de conflicto el theme con el plugin de portafolio, te sugiero consultar a los desarrolladores

Algo que puedes probar es instalar tu theme y el plugin en otro sitio web desde cero y verificar si te sucede lo mismo.

Saludos.

ResponderCitar
Respondido : 14/02/2017 5:49 pm
Belén
 Belén
Usuario experto

Buenas de nuevo, gracias por responder.

El tema es que es un plugin del propio Theme. He probado a realizar de nuevo la instalación de 0 y se ve perfectamente. En cambio, exporto la BD original a la nueva instalación y desaparece.
:/

ResponderCitar
Respondido : 14/02/2017 6:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Efectivamente, al exportar sobreescribes todo.

Podrías evaluar hacer tu sitio en la nueva instalación pero en lugar de exportar toda la base de datos exporta sólo tu contenido y empieza a realizar tu sitio desde cero.

Para exportar contenido hay herramientas que te pueden ayudar
https://wordpress.org/plugins/wp-exporter/

Salduos.

ResponderCitar
Respondido : 14/02/2017 9:54 pm