slider página de incio - no aparece  

 
Diego
 Diego
Usuario experto

Buenos días chicos.

Como podéis ver en la foto que os adjunto, el slider de mi página de inicio no me aparece. ¿Podéis guiarme un poco?. Es un tanto urgente.

Muchas gracias de antemano.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/02/2017 6:26 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Te recomiendo que pruebes desactivando plugins: https://www.webempresa.com/blog/desactivar-todos-los-plugins-de-wordpress-sin-tocar-la-base-de-datos.html

En otro hilo de foro me pareció ver que la web cargaba de forma correcta, has aplicado algún cambio?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2017 6:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Diego
 Diego
Usuario experto

Hola Johny

Al hacer lo que me recomendabas me ha pasado algo peor. Te cuento...He cambiado el nombre de la carpeta de plugins como me indicaban, he accedido a mi administrador de wordpress y lógicamente estaba sin nada. Luego he vuelto a cambiar el nombre de la carpeta de plugins a como estaba y ahora no se ve mi web (nada) y el menú de wordpress me aparece vacío aunque aparezcan todos los plugins como activos (ver foto). 😮 ¿qué hago? :dry:

ResponderCitar
Respondido : 14/02/2017 7:06 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego, Buenos Días.

Veo que no carga nada en la web :ohmy:

Tranquilo, estoy aquí para ayudarte 🙂

La opción mas rápida es que restaures tu web a una fecha anterior al problema que nos comentas.

Con el nuevo sistema de copias SuperBackup es muy sencillo restaurar tu web a un momento anterior 🙂

Lo ideal es que tu mismo aprendas a hacerlo para que en casos de emergencia, puedes solucionarlo en cuestión de minutos.

No es difícil ya verás 🙂

Vamos paso a paso:

Primero, ve a tu área de clientes -> https://www.webempresa.com/areacliente.php

Luego, ve a la pestaña "Hosting" > SuperBackups

A continuación, elige una copia del día anterior de dónde tu web funcionaba correctamente

Por último, de las tres opciones, selecciona estas dos:

1º Desde la pestaña "Restauración parcial" > pulsa en el botón azul "Restaurar el directorio public_html completo"

2º Desde la pestaña "Restauración bases de datos" > selecciona la base de datos de tu instalación

Con ello, tu web quedará restaurara a la copia que previamente has elegido 🙂

Te será útil -> https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Espero que esta información te resulte útil. Si tienes cualquier pregunta o preocupación no dudes en comentarnos.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/02/2017 8:30 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Diego
 Diego
Usuario experto

Perfecto. Como siempre Pepe, todo muy detallado y explicado. Eres un máquina.

Ahora solo me queda saber como solucionar el problema con el que empezó esta consulta :laugh: jaja
Volveré a instalar el plugin a ver si esta vez hay suerte. Y si sigo teniendo problemas...¿sigo en esta convesación o tendría que crear un nuevo tema?

Un saludo y muchas gracias por todo 😉

ResponderCitar
Respondido : 14/02/2017 8:58 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego, buenos Días de nuevo.

.¿sigo en esta convesación o tendría que crear un nuevo tema?
Nada, lo seguimos en esta entrada 😉

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/02/2017 9:19 am

Cursos Gratuitos WordPress

Diego
 Diego
Usuario experto

Pues seguimos igual Pepe :silly:

En la foto 01 y 01-b puedes observar como se ve el plugin del que os hablaba. Que conste que encima es de pago y que también estoy intentando resolver el problema en su foro, pero no todos funcionan como vosotros. El pluggin es Huge IT Slider.

En la foto 02 puedes ver el menú del plugin. Cuando elijo la opción de All Categories se ve bien, como en la foto 03, pero cuando elijo cualquier otra categoría ocurre el error del que os hablaba. La verdad que no entiendo nada. Y si creo un slider más personalizado lo mismo.

En la foto 04 aparece un recuadro con las dos opciones para insertar el slider. Yo utilizo el shortcode. La opción de Template Include no sabría donde incluirla. Pero tampoco sé si eso me solucionaría el problema.

A ver si se te ocurre algo. Un abrazo Pepe y no desesperes conmigo :laugh:

ResponderCitar
Respondido : 14/02/2017 9:48 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego.

Aparecer aparece lo que no tiene es contenido:

¿ Añades el sortcode en un widget de texto de o es desde el propio widget del plugin ?
¿ Utilizas el mismo slider que tienes creado o creas uno nuevo para cada categoría ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/02/2017 10:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Diego
 Diego
Usuario experto

ya...pero es que contenid, por eso no lo entiendo en absoluto.

-Ahora mismo lo tengo añadido a través de un shortcode, por medio de un widget de texto. Pero también probé con el widget del plugin y nada.

-He creado un slider con una categoría al azar, pero no funciona con ninguna categoría. Salvo cuando utilizo la opción de categoría "Inicio". En ese caso puedes ver lo que sale en la foto 03 del anterior mensaje. Como podrás comprobar en ese caso salen los tres últimos posts de esa categoría, pero solo tres, ni uno más ni uno menos, aunque ponga que muestre los últimos cinco.

Muy raro, lo se 🙁

ResponderCitar
Respondido : 14/02/2017 10:59 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Diego,

Es un poco extraño solo se me ocurre los slides que quieres añadir tengan los dos el mismo nombre o que tengas pendiente alguna actualización de la plantilla o del modulo del slider.

Comprueba lo que te comento y me comentas.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/02/2017 11:56 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Diego
 Diego
Usuario experto

Nada 🙁

Actualizado todo y los nombres son diferentes. De hecho con un solo slide me bastaría. Pero nada, que no consigo que se vea como debiera. Parece que solo funciona correctamente cuando elijo "All Categories" y medio-bien cuando elijo categoria "Inicio" (digo a medio-bien porque solo reproduce las 3 últimas entradas aunque haya puesto 5, 6 o las que sean).

He recordado que hace poco me pasasteis este código css para que no aparecieran los encabezamientos de cada sección. Pero he probado a quitarlo y refrescar y lo mismo. Nada. :side:

@media (min-width:1200px){
header .container{
width:1280px;
}
}

ResponderCitar
Respondido : 14/02/2017 1:40 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Tienes algún otro plugin de funcionalidad similar o que tenga funcionalidad sobre los contenidos?, podrías probar desactivándolo.

De manera general según lo que nos comentas parace ser un problema con tu plugin, te sugiero consultar directamente con los desarrolladores.

Otra cosa que podría pasar es que el contenido de tu sitio no se adecue a lo que maneja el plugin, en este caso prueba creando nuevas categorías con algo de contenido y verifica.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2017 5:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro