No funciona Publicar por Email  

 
Vicente
 Vicente
Nuevo usuario

Buenas,

Desde que me trasladé a Webempresa no he conseguido que funcione correctamente la publicación por email, ni usando Jetpack ni usando la posibilidad de hacerlo que viene por defecto en wordpress.

No se si tiene que ver con esto, pero también ha dejado de funcionar el plugin que envía las imagenes al RSS

Le he dado muchas vueltas, pero no logro descubrir el motivo.

No se si podéis ayudarme con esto.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/12/2016 11:07 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Vicente.

Tienes una etiqueta 'deny from all' en el fichero .htaccess de la raíz de tu instalación ( Public_html ) y es posible que no funcionan parte de tu instalación.

Edita el archivo .htaccess y elimina estas lineas:

# proteger wpconfig.php

order allow,deny
deny from all

# proteger htaccess

order allow,deny
deny from all

Nota: Recuerda realizar una copia del archivo antes de cualquier modificación, solo con un copia y pega en el block de notas tendrás suficiente para dejarlo como estaba anteriormente.

Si no quieres eliminarlo puedes comentar las lineas añadiendo un #

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 03/12/2016 11:45 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro