Avisos
Vaciar todo

[Cerrado] NO FUNCIONAN LOS ENLACES EN MI WEB NI LAS PÁGINAS DEL MENÚ DESDE LA PÁGINA DE INICIO  

 
Marta
 Marta
Usuario activo

Hola, por favor necesitaría ayuda urgente.. 🙁 He puesto pública mi página web esta mañana que hasta ahora estaba en construcción (la estoy editando con Wordpress Divi), pero no funcionan ni las páginas del menú (servicios y sobre mí) ni dentro de la página de inicio ningún enlace externo, todos los botones llevan de nuevo a la página de inicio y también las páginas del menú: servicios y sobre mi. Creo que he configurado algo mal o me he dejado algo por hacer... aunque me parece raro porque yo lo veo todo bien desde mi editor, funcionan todos los enlaces y botones cuando les doy, es cuando me deslogo que pasa (y por tanto en abierto no funciona). ¿Me podéis ayudar?

Mil gracias...

Contenido solo visible a usuarios registrados

Respondido : 13/07/2022 1:49 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Marta, 

Verifica lo siguiente, ingresa al apartado de Apariencia -> Menu, dentro de este elimina los enlaces que tienes ahora creado

image

Una vez los elimines agrega nuevamente la página de sobre mí y servicios dentro de él que tienes ubicada dentro de la sección pagina

image

Una vez tienes las páginas añadidas guarda los cambios y revisa si con ello se soluciona

PD: Veo que creaste otro tema similar con esta consulta -> https://www.webempresa.com/foro/soporte-divi-en-espanol/no-funcionan-enlaces-desde-pagina-de-inicio para evitar duplicidad dejaremos solo está abierta.

Un Saludo  

 

Respondido : 13/07/2022 1:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marta
 Marta
Usuario activo

 Gracias @karen!!

No, eso no funciona... si el tema es que sí me aparecen las páginas en el menú de la página de inicio pero redireccionan a ésta, no a ellas...:( y lo mismo ocurre con todos los botones y enlaces que hay dentro

Respondido : 13/07/2022 2:13 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Marta.

Por lo que veo tienes la consulat duplicada y te conteste en al otra que tienes abierta:

-> https://www.webempresa.com/foro/soporte-divi-en-espanol/no-funcionan-enlaces-desde-pagina-de-inicio

Cierro esta y lo seguimos en la otra que tienes abierta.

 

Un saludo

Respondido : 13/07/2022 2:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación