Avisos
Vaciar todo

[Resuelto] No me aparece la pestaña MENÚ en Apariencia de WordPress  

 
Segundo
 Segundo
Usuario eminente

Estoy comenzando a construir la Web y puse una Página en Construcción (con Whatsapp agregado) y una Página de Contacto.
Necesito agregar el Menú con las páginas: INICIO; Contacto; Quiénes somos; Servicios" y Productos, pero no veo cómo activar y configurar MENÚ en el constructor WordPress. No me aparece en el apartado Apariencia.

Independiente de que se vea que la Página Web está en Construcción, necesitamos que el Usuario o Internauta pueda accesar al resto de las páginas a través del Menú.
Pueden explicarme cómo hacerlo por favor y que, aunque esté la Web en Construcción, los Usuarios puedan accesar a las páginas señaladas.
Gracias

Contenido solo visible a usuarios registrados

Respondido : 13/08/2022 6:30 am
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Segundo,

En la URL que haces la consulta veo que tienes instalado el tema por defecto de WP

image

Segun lo que comentas estas opciones no te aparecen?

image

Has validado que tengas el rol de Administrador en tu sitio?

Nos confirmas, Saludos!

Respondido : 13/08/2022 2:48 pm

Cursos Gratuitos WordPress

Segundo
 Segundo
Usuario eminente

@bruno-vichetti

Hola Bruno, 

Y cómo valido que tenga el rol de administrador?, yo soy el único Usuario validado hasta el momento. No se supone que sea el Administrador de mi Web por Defecto?
 
Siempre la pestaña de MENÚ aparece pero en este caso no lo hace. Me pregunto si tener activada la página "En Construcción" me lo invalida?
Por favor, puede apoyarme con este tema?
Gracias
Respondido : 13/08/2022 4:08 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Segundo,

Dependiendo del rol que tengas si eres Administrador puedes además de ver todas las opciones validar los usuarios existentes en el sitio desde la siguiente opcion 

image

Desde la opcion de Usuarios deberías de poder ver el tipo de rol, por ejemplo

image

Si las opciones no te aparecen disponibles es porque tu rol no tiene los permisos que corresponden

Si tu eres quien ha creado el sitio y aun sin embargo tienes este problema puedes validar seguir los pasos de esta guía https://www.webempresa.com/blog/crear-usuarios-base-de-datos.html

Saludos!

Respondido : 13/08/2022 4:44 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Segundo
 Segundo
Usuario eminente

@bruno-vichetti

Yo pensé que en Foro se ayudaba en directo, pero veo que también te remiten a las Guías.

No creo la ayuda que me ha prestado sea buena para mi. Lo siento.
Yo resolví eliminando el WordPress de mi sitio e instalándolo nuevamente. Bajé los Plugins y creé las páginas y todo me funcionó.
En esta oportunidad NO PUEDO DARLE LIKE A SU APOYO.
Gracias de todas maneras
Respondido : 13/08/2022 8:10 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Segundo,

Lamento que la solución que te he aportado no sea la que has considerado la mejor en tu caso, sin embargo la gestión de tu consulta como cualquier otra que ingrese, siempre se hace con la mejor disposicion posible de lograr indicar una solución efectiva, de no ser el caso pues colaborar en lo posible para poder encontrarla juntos.

En este caso, no fue planteado como una opción el eliminar una instalación y te he aportado una posible solución la cual esta descrita en guías que hemos elaborado para casos anteriores.

De igual forma aprecio tu punto de vista e igualmente cualquier otra consulta que tengas estaremos atentos.

Respondido : 13/08/2022 8:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress