No me aplica cambios en CSS  

 
Juan Carlos
 Juan Carlos
Usuario activo

Buenos días, tengo un problema en el CSS de mi plantilla, cuando entro en la descripción detallada de uno de los productos, en la vista para móvil no se me ve bien, esto lo puedo solucionar en el inspector de elementos añadiendo display:inline; en el CSS...entro por FTP y edito el CSS de mi plantilla, y para mi sorpresa no veo que me aplique ese cambio, es más, en el inspector de elementos sigue sin mostrarme ese código añadido, es como si no lo hubiese escrito, aunque para sorpresa mía si miro en el archivo CSS del servidor veo que sí que esta añadido...alguna idea?
Me he fijado que a veces tras un rato si que me funciona, pero muchas veces, ni renovando la caché ni nada, me tarda x minutos y cuando le place funciona...alguna sugerencia?

Le adjunto las capturas de pantalla, el código que quiero agregar es el siguiente:
div[itemprop="description"] p {
color: black;
height: 170px;
width: 300px;
max-height: 150px;
overflow: hidden;
display: inline;
}
en style.css
Muchas gracias por todo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/05/2016 8:50 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Carlos.
Revisa los recursos del servidor por si se hubieran superado los limites, puedes pedir una revisión con el Asistente Virtual Stephan para analizar errores en tu web, falta de recursos o carpetas con permisos no validos.

Indícanos los resultados.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/05/2016 9:42 am

Cursos Gratuitos WordPress

Juan Carlos
 Juan Carlos
Usuario activo

Stephan me acaba de generar el informe y en efecto me sale un error que la verdad es que no entiendo a que se refiere...
Te lo adjunto aquí o mejor creo un ticket de incidencia? el error en cuestión es este:
Vemos que se han superado los límites de recursos de servidor asignados a su cuenta
2 de 7
18/05/16 08:53Asistente Virtual Stephan 0.4 - Webempresa Eu...
https://clientes.webempresa.com/europa/gestion...
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025360) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025357) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025385) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025309) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025291) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025379) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025255) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025254) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025369) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)
[Sat May 14 10:08:49 2016] [error] mod_hostinglimits:Error on LVE enter: LVE(769)
HANDLER(application/x-httpd-php55) HOSTNAME(intermaquinas.online) URL(/index.php)
TID(1025303) errno (7) Read more: http://e.cloudlinux.com/MHL-E2BIG min_uid (500)

....
Me he quedado sin palabras...

ResponderCitar
Respondido : 18/05/2016 9:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan carlós.
Acede a cPanel desde tu área de clientes ' Hosting - Servicios Contratados ', ' Acceder a Cpanel '

Revisa el uso del disco que no este al limite de capacidad, si tienes el disco lleno tendrás que eliminar cosas o ampliar el espacio del servidor.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/05/2016 10:18 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Carlos
 Juan Carlos
Usuario activo

Pues la verdad es que miro estas imagenes y la primera parece que todo este OK pero en la segunda que reviso me da la sensación de que tengo el espacio de public_html un poco saturado...puede ser ese el problema?...adjunto imagenes

ResponderCitar
Respondido : 18/05/2016 10:30 am
Juan Carlos
 Juan Carlos
Usuario activo

Al final lo he solucionado con vuestras herramientas en C-Panel, he entrado al administrador de archivo, he abierto el style.css y le he incluído el código que quería...y ya funciona a la perfección!
Muchas gracias por vuestra ayuda, estoy muy contento de haber dado el paso de tener el hosting con ustedes

ResponderCitar
Respondido : 18/05/2016 10:48 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro